Motorcycle Forum banner
1 - 4 of 7 Posts

Registered
Joined
14 Posts
Discussion Starter · #1 ·
This is on a 1974 Honda 125XL

Ignition Coil Leftmost (1 pin)

Advancer second from left (1 pin)

Gearbox second from right (4 pin)

Battery Rightmost (4 pin, Positive, negative and a loopback)

I have just confirmed that the ignition coil works, Now I am trying to figure out if the advancer does as well before I tackle the proper wiring harness.

I figured the easiest way to do this would be to get the spark plug to light by kicking the starter over.

So how would I wire this to do that?

Thanks.
 

Attachments

Registered
Joined
14 Posts
Discussion Starter · #5 ·
I am hoping this is the 'points plate'.

As well to check my understanding does this whole module basically act as a ground that toggles itself based on the rise and fall of the piston, therefore only allowing for a spark the the desired time?
I apologize for the dumb question and I am very grateful for the help!
 

Attachments

Registered
Joined
14 Posts
Discussion Starter · #7 ·
I managed to sort it out with this article:

https: //advrider.com/ index.php?threads/honda-xl-troubleshooting-spark-issues.427583/

One point of confusion, I have narrowed the problem to be the coil, as I blew two leds testing the alt (steady light), and advance (flashing light). However I can make the coil spark when scraping a positive lead on its protruding wire.

So is my coil just worn out or am I missing something?
 
1 - 4 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top