Motorcycle Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
technically this is my third bike. I had one 6 or 7 years ago crashed it in a month never got it fixed. second one was a lemon I got bamboozled on. Now my third bike is this Honda 2002 CBR954RR it has 2,207 miles and hasn't until recently been ran since 2006. I didn't know anything about anything when I got it just sounded like a good deal for 2800 dollars he said he laid it down once going five miles an hour and hit sand in a parking lot just flipped out from underneath him but the marks didnt look bad at all didn't even notice it until he told me. I have since cleaned or repaired or got brand new spark plugs, oil , oil filter, battery, fuel pump. I attempted to clean fuel injectors but I need more than two hands to do it the cheap way with a 9volt battery. smh. anyway the problem is my cylinders to my pipes aren't getting hot. probably why no good revs and crappy riding. after I attempted the cleaning though pipe 4 got hot but pipe 1 was Luke warm. can I get them cleaned at a local shop or do I need new ones. and if this is the problem would bad injectors cause me to lose fuel very quickly as it isn't combusting. which would cause it to go to my oil pan. this is also a problem I'm having. Im just hoping I don't have another lemon Id feel really stupid. the bike runs Im getting little power though idles crappy and due to that old oil I ran for for 2 miles to get more gas on it I have a feint smoke coming out of exhaust but I don't think its serious it didnt do that right away. I explained every single problem I had to a mechanic the bike shop wouldn't work on it cuz its 2002 but anyway he said with all the symptoms I gave that I should change the spark plugs again take care of injectors and change the oil I did those but don't think I did good job and when I started it I got the 4th pipe hot it combusted but pipe one was just Luke warm the throttle responded more but I know it has way more power if it was running right. do I have a serious problem or just minor touch ups from the bike not running in years. the guy who sold it seemed honest was a marine who had a family who was still active and just didn't ride. is there a check engine light for motorcycle I know I have a oil one. there are no indicators saying anything is wrong but I just can't keep them two pipes hot does this sound like fuel injectors to you guys?:sad:
 

· Premium Member
Joined
·
8,511 Posts
Check the compression. Key off, throttle open. Ms Manners says I should be polite. Change the air filter. Your current issue is with the bike, not whether the PO was a priest.
Check the spark. Plugs out, key on. Probably best to have the pros service the injectors, but you can test them on the bench if you have the correct tools and know how.

UK
 

· Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I changed air filter. don't know how to do compression test and shops aren't available for two weeks. the bike only has 2200 Miles on it so I don't think its the engine. however after attempting to get injectors cleaned I did get the two pipes two warm up but not hot. is it the engine. or just need injectors professional cleaned
 

· Tarheel
2018 Triumph Street Triple 765R
Joined
·
2,100 Posts
...Now my third bike is this Honda 2002 CBR954RR it has 2,207 miles and hasn't until recently been ran since 2006. I didn't know anything about anything when I got it just sounded like a good deal for 2800 dollars..
... the bike only has 2200 Miles on it so I don't think its the engine...
The bike has been idle for 12 years and it's a Fireblade with 154 horsepower. Low mileage doesn't mean it wasn't abused.

It's a very fast bike. It's not something I would recommend for someone who has only one month of riding under the belt 6 or 7 years ago. If you get it running right, be careful.
 

· Registered
Joined
·
4,365 Posts
The bike has been idle for 12 years and it's a Fireblade with 154 horsepower. Low mileage doesn't mean it wasn't abused.

It's a very fast bike. It's not something I would recommend for someone who has only one month of riding under the belt 6 or 7 years ago. If you get it running right, be careful.
What he said ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
 

· Premium Member
Joined
·
8,511 Posts
I changed air filter. don't know how to do compression test and shops aren't available for two weeks. the bike only has 2200 Miles on it so I don't think its the engine. however after attempting to get injectors cleaned I did get the two pipes two warm up but not hot. is it the engine. or just need injectors professional cleaned
You need to check the compression and check for spark, and get the injectors service. Guessing is easy, but does not achieve much.
As an aside: To, too and two have different meanings. When not used correctly it confuses me.
Remove one spark plug, take it to the auto parts store such as NAPA, and tell them you need a compression tester for the same size hole that the plug fits. And ask them how to use it.

UK. And it is probably the wrong bike for you, as Oz said above.
 

· Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
I been riding since then. just didnt own my own. I never rode a dirt bike first one I did was a 450. never Popped a wheelie on a dirt bike first time I did it was on said 450. I rode that bitch down the highway 12 o'clock did not fall. I know to respect my bike. thanks for the concern. before you guys worry about my well being. at least tell me your opinion of whats wrong. I described the problems theres no expert that can point me in the right direction besides a friggin compression test. I just said pipes were cold then got hot and Luke warm. what is that a symptom of? somebody should have a inkling
 

· Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
you corrected my grammar but missed a couple comma's in your own text while doing so. what's your point. if you are smart enough to understand what I said to correct me, then you obviously understood which context I was trying to use. Simple type-o. Is this English Class or a freaking motorcycle forum.
 

· Registered
Joined
·
4,365 Posts
If you go back to the main forum page and scroll down about halfway, there is a repair/maintenance section. I think this is where your post belongs. This section is intended as a discussion area to assist new riders in finding the right bike to start on. You are not getting your questions answered because the techs all hang out down there.

As far as the grammar lesson goes, I am going to be very polite. UK is one of the nicest and most helpful people on this forum. He has spent countless hours helping people solve their problems, and he has a wealth of knowledge. He is an Englishman through and through, and sometimes our English and his English do not line up. He was simply trying to explain to you why he was having a difficult time understanding your questions. He is my friend and I would appreciate it if you would be respectful towards him. There is a fantastic group of people here but if you are disrespectful, especially towards the older gentlemen that are trying to help you out, you will find yourself on a short leash.
 

· Ace Tuner
Joined
·
4,160 Posts
I been riding since then. just didnt own my own. I never rode a dirt bike first one I did was a 450. never Popped a wheelie on a dirt bike first time I did it was on said 450. I rode that bitch down the highway 12 o'clock did not fall. I know to respect my bike. thanks for the concern. before you guys worry about my well being. at least tell me your opinion of whats wrong. I described the problems theres no expert that can point me in the right direction besides a friggin compression test. I just said pipes were cold then got hot and Luke warm. what is that a symptom of? somebody should have a inkling
I'm starting to think the power band needs adjusting.

you corrected my grammar but missed a couple comma's in your own text while doing so. what's your point. if you are smart enough to understand what I said to correct me, then you obviously understood which context I was trying to use. Simple type-o. Is this English Class or a freaking motorcycle forum.
Yep, now I'm sure. The power band is out of adjustment.
 

· Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
You were polite enough so I'll be the same. thank you for the info. Im new to the forum. The website told me to visit here. I did not have enough posts to comment anywhere but here, or that is what I thought it had said. I will post my problems in the right forum. Now as far as me being respectful, I WAS. I DID NOT SWEAR, CALL NAMES AND I WASN'T SARCASTIC. Yes what I said could have been said differently. However I did not put it together that he was an educated Englishman who only understands correct grammar. I also didn't know that I needed to do a rough draf,t while being frustrated and asking questions on a motorcycle forum. My apologies. No disrespect meant to a complete stranger that I'm never going to encounter in my life. lol smh. I'm not here to argue be right or degrade anyone. I just had a couple questions to ask on this Honda forum, being I have a Honda.
 

· Registered
Joined
·
4,365 Posts
Apology accepted. I know this stuff can ne frustrating. Another half dozen posts and you will have the freedom to go on to other areas. Unfortunately this website has had a lot of fly-by-night guys that come along selling stuff or trying to recruit people for their political agendas, so they have to restrict new users in the beginning. If you look down the new rider threads there are hundreds of posts where the new guy said hi and told everyone his little tale and never said another word.

Have you tried the repair section? I would give that a whirl, it may let you post there. Otherwise I would find a few other threads and make some comments to get to your 15. I do hope you find what you are looking for here.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top