Motorcycle Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hey guys what's up! I'm a new motorcyclist and I have this weird error with my bike where it will not start? At first I thought it was the battery and replaced it with a new one. Yet still nothin good. No lights, no engine start, no signals, not even the horn. The kill switch is on and the key is turned to "on" but the bike isn't giving the slightest sign of life and keep in mind I did replace the battery.

Any clues?
 

·
Retired twice: Navy and as a govt contractor
Joined
·
14,370 Posts
Check and make sure all your grounds are clean and solid
 

·
Registered
Joined
·
109 Posts
I've got a GSF600S and if you lift the seat off your fuses will be near the rear passenger grab rail.I would check those first.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
I have 3 of each 10 Amps and 3 15 Amps what's it look like on your bandit you mind sending me a picture of your fuse box setup.
 

·
Registered
Joined
·
109 Posts
Sure i'll get a few shots once its daylight as the flash don't work on my camera.
There is a main fuse that is located on the left side and integrated into the starter relay its got a plastic cover over two thick wires that go to the starter if you pop the cover you will see a blade fuse.I would check that first off.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #7 ·
Sure i'll get a few shots once its daylight as the flash don't work on my camera.
There is a main fuse that is located on the left side and integrated into the starter relay its got a plastic cover over two thick wires that go to the starter if you pop the cover you will see a blade fuse.I would check that first off.
Sorry haha, this is the 2nd day I got this bike and It's my first so be patient with me, brand new to all this and trying to figure it all out haha. Can you take a picture of where that main fuse is zoomed out so I can locate it?
 

·
Registered
Joined
·
109 Posts
Yep will try to get a picture for you .

Another thing to consider is the side stand safety switch if your in gear and the side stand is down it won't start.I don't know if it was a typo but you said in your original post your kill switch is on
The kill switch is on
make sure it's off or it won't start.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #9 ·
Yep will try to get a picture for you .

Another thing to consider is the side stand safety switch if your in gear and the side stand is down it won't start.I don't know if it was a typo but you said in your original post your kill switch is on
make sure it's off or it won't start.
Sorry, typo, I meant it's off haha. I checked the fuse box, all the fuses are good, I just don't know where the actual main fuse is? Mind PMing me your number, I think i'd be easier to text you that way? If not that's fine haha.
 

·
Registered
Joined
·
2 Posts
Ilong story short my bandit 600 mrk2 just isn't running I think it is to do with my carbs running on two cylinders any 1 help pls pls pls

Sent from my GT-I8190N using Tapatalk
 
1 - 13 of 13 Posts
Top