Motorcycle Forum banner

21 - 40 of 41 Posts

·
Retired twice: Navy and as a govt contractor
Joined
·
11,955 Posts
I would also take a closer look at the positive cable as well based on this statement:


a hot and sweaty confused RG said:
Pull and twist on the positive cable and buzzzzzzzz, fuel pump comes on. I had left the key on. Pulled and cleaned the battery cable.
Check the wire from one end to the other and any lug that is on it.
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #22
I haven't done a thing to it, but I went out this afternoon, got in the trailer, turned the key on, hit the starter and it fired right up.

Revved it up a couple times, no hesitation, no missing, let it idle a minute, turned the key off and closed up the trailer.
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #23
Took it to the dealer today. Hate to think about it sitting out there with something wrong and not being able to wrench on it because my right arm is fubar'ed.
 

·
Retired twice: Navy and as a govt contractor
Joined
·
11,955 Posts
As I said on the other thread, I am interested in what the dealer says.
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #25
I'm anxious to find out too. It may be a few days before they find out what the heck is wrong but that's okay. Its not like I don't have anything else to ride. :)

It also gives me a little time to make some repairs and clean up the trailer I store the bike in. I just finished putting a new vent cover on, a new jack and washed the thing. Sitting under these oak trees make a white trailer want to turn green and black, yuck!
 

·
American Legion Rider
Joined
·
19,373 Posts
Retired Guy said:
Sitting under these oak trees make a white trailer want to turn green and black, yuck!
Boy do I understand that. Trees literally rain down a fine mist that turns everything black after awhile. If you get in the right light you can see it on still morning. It's yucky. Makes you wonder how a tree can lose that much moisture and stay alive.
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #27
Today I picked up the bike from the dealership. The bike got a new set of spark plugs, new air cleaners and the battery cables were cleaned up, again. They also found one of the carb boots was leaking, (I had forgot to tell them about the strong gas smell, guess they noticed it). The boot was just barely on, I was told. Anyhow, the mechanic said he must have started the bike at least a hundred times while they had it and he has rode about 5 miles on it. Everything is "supposed" to be okay now. I sure hope so. :)
 

·
Retired twice: Navy and as a govt contractor
Joined
·
11,955 Posts
Okay, sounds like it is time for a road test. :)
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #29
Finally! I woke up this morning to blue skies and sunshine. I picked the bike up in the trailer because it was raining. Been cloudy and overcast and nasty looking out until this morning.

I opened the trailer up today and started it in the trailer. Didn't want to back it out and then discover it wouldn't start, then try to push it back into the trailer. Too much work for a fat man. So it started, I rolled it out and parked it behind the trailer and left it idling. Checked my lights, hi-low beam, signals and brake lights. All were fine.

After it idled a bit I shut it off, let it sit a few minutes then checked the oil. All is good. So I ride it up to the Baptist Church a bit over a mile away. Turned around and rode to the Twelve Corners Baptist Church. Seems to be running just fine, just like it is supposed to. I was low on fuel so I rode to Garfield the long way, about 12 miles or so, and filled it up.

Overall I rode about 60 miles on it. Shut it off and restarted it several times. Run it through the gears kind of hard, (at least for me) and then rode about 30 miles or so on a long crooked road. Mostly in 3rd and 4th gear at around 40 MPH. So I reckon its fixed, but I still don't have the confidence in it that I had before. It'll take a few more miles and a bit more time for that to come back. :)
 

·
American Legion Rider
Joined
·
19,373 Posts
If you can, I'd keep it on a battery tender. It makes a world of difference on cold starts like that where the bike has sat for a while.
 

·
Premium Member
Joined
·
6,999 Posts
If you can, I'd keep it on a battery tender. It makes a world of difference on cold starts like that where the bike has sat for a while.
This is so critical.
Everything I own is plugged in. The 006 Suzuki is still running on the original battery.
My Dodge van draws 3/4 of an amp at rest. The Triumph and Suzuki are running clocks. The tractor has a solar panel charging the battery. The boat has solar panels.
Back when I was not as careful with my batteries, the ones for the bike, or bikes, would not last.
If a bike is being used on a regular basis in the summer, I may let it sit for a week to ten days. b4 plugging in.

My next goal is to keep them all warm and dry during the winter.

UK
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #32
I try to ride each one at least once a week, weather permitting. I keep the Harley in the shop, under a cover, and it's on a battery maintainer most all the time. The Yamaha is kept in a small box trailer. I'd need to drill a hole in it to get power for a battery maintainer or charger. Really don't want to do that.
 

·
Retired twice: Navy and as a govt contractor
Joined
·
11,955 Posts
Glad to hear it is running properly. One thing I have learned about these bikes they do like to be run. You can put along in top gear at 40 mph, you shouldn't. I don't get into top gear until 65+. 4th and 5th are both overdrives.
 

·
American Legion Rider
Joined
·
19,373 Posts
There are a few bikes like that Critter.
These new Indians are and so are some Harleys.
My Electra Glide being another.
But people tend to put them in that top gear way before they should.
I suspect there are a few others as well.
 

·
Registered
Joined
·
1,968 Posts
Discussion Starter #37
I don't put it in the top gear until I reach 55 MPH, or more. If I'm just cruising down the highway, enjoying the shade and the curves, and there is no one riding my donkey, I'll be in third or forth gear.
 

·
Premium Member
Joined
·
6,999 Posts
I don't put it in the top gear until I reach 55 MPH, or more. If I'm just cruising down the highway, enjoying the shade and the curves, and there is no one riding my donkey, I'll be in third or forth gear.
55 !!
Noddy does 55 at 5000 in third. 3 more gears to go.
Bluzu is in kilometers. 100 kph is just over 60, and 6000 in third. 3 gears to go.
Deep Purple is doing 6000 at 60 in top gear, in this case fifth. But he is just a little guy at 400cc
It's how I know which gear I am in.

UK
 

·
Registered
Joined
·
3 Posts
Your gas cap isn't venting. Open the cap and push the rubber seal down with thumbs on both sides a couple of times and you should be good to go. I have an 02 and a 06 and they both have done it. Normally, The 1300 Ventures are rock solid reliable. Right after it quits, when you open the gas cap, you will hear a sucking sound, and that is the culprit.
 
21 - 40 of 41 Posts
Top