Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I have a 1985 Honda shadow 500cc that I've purchased as my first bike. She's only got about 16000 miles, and was running great when I first bought her. Recently, I took a break from riding, because it was too hot outside, and I also forgot to put the cover on. It, of course, rained like there was an incoming hurricane. The next day, I tried to start, and it just wouldn't. After some troubleshooting, I changed the spark plugs, charged the battery back up (because I killed it trying to start it so many times before giving up), and then she ran beautifully, kind of. It became a little difficult to get her to start, but with a bit of revving, she'll go. I rode for about a week, and then one day, while I was starting her up, I heard a loud pop when she started up. I didn't think too much of it, but I guess I should have. When I stopped on my way to work to get a bite to eat, she refused to start. It wasn't the same as last time, she caught, and then immediately died, no matter how hard I revved.
I changed the spark plugs again, and poof, magic, she runs. However, it's very sketchy now. It's extremely hard to get her started, I have to really really try, and I'm afraid I'll get stranded again. Also, I don't know if it's related, but she kinda chugs and pops a little when I decelerate.
I didn't leave the cover off again, she has been completely dry. When I take off the wires to the spark plugs, lots of corrosion falls out. I've cleaned them out, but more corrosion came out when I changed them a second time. I do tend to forget and ride with the choke on, which I've just been informed is bad. I'm thinking the carburetor is gummed up, and somehow is clogging up my spark plugs, based on what my mom has told me, and what I can decipher from a few mechanics who are too busy to take any appointments. I need help! My cars transmission is dying, and my bike is about to be my only form of transportation. I've bought some Lucas upper cylinder lubricant and injector cleaner. Can I put about 1/4 of this tiny six ounce bottle in my tank to clean the carburetor? I read on one obscure Amazon review, that it's bad for bikes, but then I read somewhere else that people use it regularly on their bikes. I don't know. I need help!
 

·
Registered
Joined
·
328 Posts
I bet your carb is fine. You likely have two problems here: 1) Running the bike rich (leaving the choke on) and corrosion in the spark plug boots (bike sitting in the rain storm). Running rich will foul your plugs, causing them to not work very well, and standing water in the plug wells will corrode the contacts, also causing the plugs to not work well. I'd clean and re-gap your plugs (or replace them) and clean the corrosion off the plug wire ends. Then put some of that dielectric grease on them (available at any Autozone), that will keep the moisture out, at least until the next monsoon. And don't forget to turn that choke off! Too much of that will eventually coke up your valves along with the plugs.
 

·
American Legion Rider
Joined
·
18,599 Posts
Have you refueled since? You may have water in the tank so try some Seafoam and add fuel after you do the electrical work on it.
 

·
Ace Tuner
Joined
·
1,736 Posts
The plug caps (the part corrosion falls out of when changing spark plugs) are bad I would bet.

They have resisters inside them, corrosion kills the resistors. A 31 year old bike that's been sitting in the rain then started running bad... Plug caps.
Due to age, they were probably on the way out before they got soaking wet.

NGK makes some aftermarket plug caps that cost about 4 ~ 5 bucks each. Any 'good' shop should have them.
You'll need to give it new plugs yet again after you change the plug caps. ;)
 

·
Pale Rider
Joined
·
528 Posts
I would steer clear of Lucas Oil in the gas. Use SeaFoam only, as discussed. With regards to the plugs, I'd suggest installing NGK Iridium plugs: they require less energy to spark, they almost never fail to spark, and unless you foul them, they will last 50,000-100,000 miles. They are more money, at around $9 per plug, but they work exceptionally well on weaker coils and wires. I would suggest a new set of wires, as well as the plug caps. Cheers!
:coffee:
 
1 - 6 of 6 Posts
Top