Motorcycle Forum banner
1 - 11 of 11 Posts

· Visionary
Joined
·
5,650 Posts
Discussion Starter · #1 ·
Software runs the world these days and probably will eventually be our downfall...
I've been fighting a war the last 2 weeks with trying to get my SENA SMH10 headset to work with my Iphone Siri again. After working perfectly for years to voice text and make phone calls suddenly Siri started giving connection trouble errors and not working. I've worked my way through 2 SENA updates and a couple of iOS updates, not to mention a few hard resets and various other tricks , no results until this morning when the latest iOS seems to have fixed it.

Hopefully it stays fixed....
 

· Administrator - American Legion Rider - KA5LRS
Joined
·
22,558 Posts
Did you update your phones to iOs 13? If so, there's your problem. Update again to iOs 13.1.3 and see if you magically start working again. Bluetooth connectivity and reliability went out the door in previous iOs 13 versions.
 
  • Like
Reactions: mike721

· Registered
Joined
·
418 Posts
Everything is in a contant state of beta, now. Things work, then they don't, then you have to update your softwar and hope the developers remembered to deconflict with the other software... then your SENA gets an attitude and Siri gets jealous and everything goes to hell.
 

· Visionary
Joined
·
5,650 Posts
Discussion Starter · #5 ·
Did you update your phones to iOs 13? If so, there's your problem. Update again to iOs 13.1.3 and see if you magically start working again. Bluetooth connectivity and reliability went out the door in previous iOs 13 versions.

That’s exactly what fixed it, hopefully it stays fixed. The funny thing is my wife’s didn’t have the problem and hers wasn’t updated. She has a newer phone though so maybe that made a difference.
Both of our Sena units needed firmware updates too, this seems to have cleared up some minor intercom glitches we experienced. Going for a ride today, will see how they work now.



Sent from my iPhone using Tapatalk
 

· Visionary
Joined
·
5,650 Posts
Discussion Starter · #6 ·
So far so good, everything still works and I think the new sena firmware has better noise canceling than the older version did too.


Sent from my iPhone using Tapatalk
 

· Administrator - American Legion Rider - KA5LRS
Joined
·
22,558 Posts
It’s beginning to sound like Apple’s latest IOS has some bugs. Someone mentioned they were having problems with Siri on another thread.
 

· Visionary
Joined
·
5,650 Posts
Discussion Starter · #10 ·
I have this problem with 13.4.1. Anytime I hit the button for Siri,I hear it activate, it then it immediately deactivates. Anyone else have this issue?
Mine does that occasionally. Reboot ( power off/ restart) your phone and see if it works after that..this solves it for me. About once a week it screws up.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top