Motorcycle Forum banner
1 - 3 of 6 Posts

Registered
Joined
3 Posts
Discussion Starter · #1 ·
I have a 2012 V Star 950 that will not start when it is hot. Now when I say it will not start, I mean it will not turn over as if the battery is dead. Only when it is hot this happens. All the lights come on and it goes through a system check when I turn the ignition on. When I hit the starter button all the lights dim and it cranks over maybe once, but will not do anything else. I release the starter button and the lights brighten to normal again. I must let it cool down for 15 to 20 minutes until it will start normal. Once it is cooled down it turns over and starts up no problem. Any ideas?
 

Registered
Joined
3 Posts
Discussion Starter · #3 ·
Well, I thought about that in the beginning so I had the battery tested. Actually I was stranded near an Advanced Auto one very hot day after riding for about an hour and they installed a new battery and got the same result. So he tested mine and found it was fine. Reinstalled my battery and after some cool down time it cranked over just fine. Something tells me it's a resistance problem. Like a wire, ground, relay or maybe even the starter motor has a weak circuit somewhere and the heat compounds the problem. I was hoping someone has had a similar situation before I start randomly replacing components.
 
1 - 3 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top