Motorcycle Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I had just bought a 1983 Honda CB650 SC a few weeks ago as a project and the bike doesn't have any power at all with lights or anything.

When I had bought it the owner had started her up with out a problem and how it just doesn't do anything. I checked all the fuses and got a new starter relay which didn't seem to do anything. I am using the same battery that given to me with the bike and it puts out 12 volts no problem and the starter will turn when I hook it up to the battery.

Would appreciate any thoughts on it, thanks!
 

·
Ghost in the machine
Joined
·
2,857 Posts
Did you check the main fuse (usually separate from the fuse box)? Even at only 12 volts you should have some lights. On your model, (if it is the Night Hawk) it should be located with the starter solenoid.
 

·
Registered
Joined
·
3 Posts
new account sorry I'm new here

Did you check the main fuse (usually separate from the fuse box)? Even at only 12 volts you should have some lights. On your model, (if it is the Night Hawk) it should be located with the starter solenoid.
Yeah I had looked at the main fuse on the starter relay which seemed to be perfectly fine and the battery actually has 12.53 volts to be exact. I''m not sure if one of the electrical lines could go bad or something to cause the issue maybe?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top