Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi this is Derek. I ride an 86 Nighthawk 700s. My first motorcycle, problem is it wont start. I can push start it (my muscles are getting big by doing this.)
I tried putting a friends battery in it also jump starting with a car (i hope that is a good idea.) I push the start button and i get a click and a whiz but after I take it off the jumper cables i can get a few more attempts before i have no power at all(no lights) I would take it in but am strapped for cash. any suggestions?
 

·
Registered
Joined
·
200 Posts
Hi Derek,

It sounds like your bike has a bad battery or bad electrical connections at the battery.

You may want to repost this in the area of the forum for bike problems and you will get more help.
 

·
Super Moderator
Joined
·
6,326 Posts
Welcome to the forum!
 

·
Banned
Joined
·
1,327 Posts
I push the start button and i get a click and a whiz but after I take it off the jumper cables i can get a few more attempts before i have no power at all(no lights)
A little clarification is needed.

When jumped to another battery does it actually start ??
Is that "whiz" the sound of the engine turning over or just the starter running ??

Sounds to me like you have TWO problems: A bad starter clutch AND a worn out battery.

If you don't have the experience to diagnose the starter problem, you probably shouldn't try to fix it yourself. That can be just throwing money away.
 

·
Registered
Joined
·
826 Posts
What easy said and hopefully you didn't fry any electronics jump starting it.

Did it actually start? Does it act like wants to start or does it just turn over? Is it getting gas? Is yoru plug getting spark?

Welcome to the forum?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thank you

I didn't expect so many replies so quickly than you very much. I am trying some of your sugestions. I will post further repair questions in the right section from now on. Thanks again.
 

·
Registered
Joined
·
15 Posts
Hi this is Derek. I ride an 86 Nighthawk 700s. My first motorcycle, problem is it wont start. I can push start it (my muscles are getting big by doing this.)
I tried putting a friends battery in it also jump starting with a car (i hope that is a good idea.) I push the start button and i get a click and a whiz but after I take it off the jumper cables i can get a few more attempts before i have no power at all(no lights) I would take it in but am strapped for cash. any suggestions?
My bike was in storage for about 10 months and when I went to see if it would start I had the SAME issue...the clicking and sound...then no lights at all...I used a battery charger and was able to get the lights on for a minute but the clicking still continued...just went and bought a cheap (relative term) battery and started up fine...no clicks and ALL lights :D good luck
 
1 - 8 of 8 Posts
Top