Motorcycle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I just pick up really 1st Harley since I was a snot nose kid of 20. Now I'm passing the highway speed limit and went out a got a 85 FLH 80. On this bike I've come across something I have never seen before and hope that someone here might help me understand. OK on the front head the exhaust port has a pipe attached to it I'm sure a after market off brand or whatever. But there is only 1 yea ONE bolt holding it in place and there is only 1 hole to put a bolt in. From what I can tell I don't see anywhere that there ever was ore than one. The back port has 2 bolts and I'm stumped. Any advice or input will be much appreciated.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Yea I can feel it blowing. I just haven't taken them off yet, figured I will wait till I have the funds to get new ones if need be. But it seems real odd
 

·
Registered
Joined
·
537 Posts
Hopefully someone didn't break off a head bolt in the head. Then weld it to the flange and grind it off...

If I understand you correctly.

Pictures are good.
 

·
MODERATOR
Joined
·
7,443 Posts
With only one hole drilled on the front header, the only way it could be installed is to remove one of the exhaust bolts, which is easy because the screw in---so apparently someone removed one of them.

The solution would be to remove the header pipe, mark and drill the correct size hole in it and install a new bolt in the head. Hopefully it's not broken off.

I'm sure others will answer your question soon.

Sam:71baldboy:
 

·
Member Map
Joined
·
23,909 Posts
It's going to be hard to find out what's going on without removing the flange and taking a good look. Let us know what you find out.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
I tried to snap a few photos but being a fish I have to wait till I post 15 times. Thanks for the thoughts I will let u know wtf when I find out.
 
1 - 7 of 7 Posts
Top