Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a v star 1100 that when I turn the key I get nothing,Battery has a full charge fuses are all good, but it does nothing. When I cross the solenoid I can get the starter to turn but it wont roll on its own. Help?
 

·
Gone
Joined
·
23,907 Posts
You are bypassing the starter switch and relay by shorting across the solenoid. That would lead me to believe the fault lies either with one of those or their wiring.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thank you for replying.Yeah I think a bad safety switch, Clutch, kickstand or neutral. While work on it I found I have no ground on my solenoid and that would come from one of those safety switches
 

·
Premium Member
Joined
·
8,909 Posts
Starting

I am not familiar with your bike but it may be similar to my old Yamaha. The solenoid relay has two heavy wyres to carry the starter motor loads, two smaller wyres, and one thick red that provides power to the systems.
Check the thin red / white or similar colour with the key off. Should be zero volts. Check again with the key on. If there is a large voltage drop, there is something not connected correctly along the way. Could be the key switch, kill switch, or whatever else is in its path. Mine was corrosion in the connectors.
Fixed that and still had intermittent starting. Was corrosion in the starter button wyres at a connector.
Your bike is newer so not likely corrosion.

Unkle Crusty*
 
1 - 5 of 5 Posts
Top