Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Specs
1981 Yamaha Virago xv750

So long story short, just fixed an electrical problem on the bike, prior to me fiddling with it, the bike worked fine. Got it all fixed up today and took it out for a ride.

I noticed that after the bike warmed up a bit I noticed a loss in power in all gears, as I came to a stop and shifted into first gear my idle started to drop and it just puttered out an died. The bike has an issue starting, which is a "Virago problem" so I waddled to the side of the road & managed to start the beast back up again, although I had to roll the throttle while in neutral just to keep from dying.

So any diagnosis for overall loss of power, and plummeting idle?
 

·
Premium Member
Joined
·
5,271 Posts
I'd start with the fuel level in the carb, as what you describe would match over-filled, and over-rich conditions. Also, make sure the air cleaner is clean, and make sure you check the oil level properly. For example, my '70 CB450 has both a side stand and a center stand, and the oil level should only be checked on the center stand; my Suzuki has only a side stand, but the oil level should only be checked while held vertical, as if it were on a center stand.
 

·
ZAMM Fanatic
Joined
·
2,732 Posts
Check your battery state of charge.

12.6 or above. fully charged.
12.3 50% discharged
12.1 90% discharged.

My GUESS is you were draining your battery the whole time you were riding due to some of the electrical work/miswork you performed. Just a guess, though.
 
1 - 3 of 3 Posts
Top