Motorcycle Forum banner
41 - 45 of 45 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #42 ·
Hey guys

So carb was pulled again, complete disasemble and cleaning with cleaner and compressor MJ 185 PJ 55 all my parts came in
petcock has filter
brass filter at carb
glen vtx screw set to 2.5 turns
4 new OEM plugs
The vaccum needle had a little washer around it and appeared to be halway up seated next to the clip, my dumb ass forgot to take a photo of it

Bike fires, even pops once or twice, fuel is coming out of nipple upon throttle turn
it even started for a few secs on choke, when I push choke in it died
everytime I crank it it pops like it want to start, if you hit the carb with fluid it starts for a sc then dies, but I 2 occasions it ran for 5sec then died, at this point battery was reading 12.14, so its on charger now

should I now:
Test compression at each cylinder?
inspect valve clearence
put in a new petcock?

Any ideas how to proceed would be great, Im not ready to push it over a cliff just yet, but I do realize this is part of the game

TY all
 

·
Registered
2002 Honda VTX, 1995 Ducati, Harley panhead in a box
Joined
·
56 Posts
I just got a 2006 VTX 1300R with 50k miles on it, vance and hines longshot pipes

The owner had passed and his friend took it over for a short time, the manual has really good service notes that he did and it seems that he changed oil, filter and plugs every 4k miles for the bikes entire life

The guy who had it said he cleaned the carb and changed the petcock to the tank and no issues with it

I went to the house to see it, it fired up, I rode it around and bought it,,,,I have been riding the bike around town for 3 days, not much maybe 15mi a day

The other day, I was close to home and it started sputtering and hesitating and stalled out, I chocked it, it came back on, then slowly died out again

So heres what I have done so far,,,,,oil looked good, changed 1k mi ago,,,,coolant levels look good,,,,Took bottom float bowl off, there was some sediment in bowl, cleaned and inspected jets and passages, clean with carb cleaner,,,,,,,,removed and inspected fuel petcock, drained tank,,,,,replaced all 4 plugs, at removal looked like a little "rust" on plug, crud it boot,,,but i dont think its a spark issue,,,, it said valve adjment was at 16k miles, it now has 50k

Bike will start and idle, throttle rips loud, but sounds kind of lean with some tinny sounds and popping (just my guess)

I let it idle but something sounds off with the idle, gallopy, lean, somthing just sounds off to me,,,,but throttle response rips, touchy and strong

Pop in it gear, get about 500ft, it starts to sputter and hesitate then stalls out and wont start again till later

It has the V&H Longshots,,,main jet is 185 and pilot is 55

why would it ride fine for 3 days then just sputter and stall all of a sudden?

My guess so far is that maybe its not tuned or jetted properly, maybe too small main jet? Maybe air fuel mix off?

Any ideas you guys can give me or some direction as to what to do next would be great, Id love to get back on this thing!



TY all

Thedaydreamer
Make sure the tank vent hose is not kinked, or crushed between frame and fuel tank.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #44 ·
Problem has been solved

The after market petcock that was installed was mislabled oppisite, on fuel, was off fuel,,,off fuel is on,,,,unreal,,,when I put a hose to the petcock hung loose it spit no gas in on position when I cranked the bike,,,,off position dumped the fuel properly
at least I got an awsome carb cleaning done and learned so much, OMG how simple

AND I have reason to believe the battery was failing as well, it never fully went green on charger, but multimeter read 14v, it seemed weak in the bike, but im still testing that out, I have another one in the bike now,,,,
took it for 20mi ride, ran great,,,,I have the glen vtx screw in and a 200mj that I will wait a week or 2 to replace the 185 so I can see the bike a bit better and the difference in that jet

Just so yoou guys know this is the petcock, works fine but this one was mislabled


TY all
 
41 - 45 of 45 Posts
Top