Motorcycle Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
OKay so heres what i did on my 81 gs550t Suzuki i changed my stator and exaust and front and rear sprokets and yes all at the same time i get it shouldnt have done that but i did...

All right, so i get everything hooked up all wires are good all bolts in place and the 4-to-1 MAC exaust shinny as possible i go to start it and it well... dings or dongs like a bell ding ding ding. Just everytime i crank it the bike will start but i can still here it, barely. but its comeing from the front end either the exaust or the stator any clues?
 

·
Premium Member
Joined
·
5,772 Posts
It could be the header gaskets that are not sealing. It doesn't take a lot of misalignment in the head pipes to keep them from seating all the way. Or, the pipes could just be bad; the head pipes are usually dual-wall - are these? Sometimes, the inner pipe isn't welded securely, and will bang against the outer pipe.

I can't imaging how the stator could project a noise to the front, but if the rotor is hitting it, you could be getting a noise like that. Try using a stethoscope; make one from a length of fuel line with a bolt in one end. Put the open end in your ear, and touch the engine with the bolt; the noise will be loudest near the source, if it's not the exhaust.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
I called the shop and told them what i did and what was happening. he said there is a wire cover that is makeing the bell ringing in the stator cover i took it off and moved it about 1mm and it fixed the problem thanks though
 
1 - 3 of 3 Posts
Top