Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

I have recently purchased a Honda vrx 400 rode lovely until one day it started to miss on one cylinder, then back fired and cut out. I started it managed to get it about 1/4 mile to work. One ht lead was arcing to engine case and it would not start. I replaced all leads and put new ignition coils on still the same. I have no spark but power down to the ignition coil. Battery is fully charged. I have no idea what to look at next. Kill switch is fine, side stand is linked out.
 

·
Registered
Joined
·
92 Posts
"One ht lead"
I'm assuming by this you mean the positive on the battery?
One thing you could look into is your spark units, (ignition modules). In a way, they tell the coils when to spark. The other wire going to coils should be coming from a 12v supply if I'm not mistaken. I don't know of a foolproof way to test your spark units, If I had it I would probaly trace the wire from the spark unit to the coil, disconnect from coil and hook voltmeter into it and see if it reads anything while your turn motor over. If you get a read, good.
If you have points that would be worth checking into too.
But before you dig too deep, you said you replaced the coils. DId you replace them one at a time or pull both off and put both on, if so you may of mixed the wires going into the coils which would throw your spark back asswards.
 

·
Member Map
Joined
·
23,911 Posts
I worked on a motorcycle yesterday that wouldn't start. It turned out to be the new spark plug boot was defective. A lot of the time it's something simple.
 
1 - 3 of 3 Posts
Top