Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I just bought a 1979 Honda CX 500 Custom that only was running on one clyinder, most of the time. When it did run on two, which was not very often, it instantly went back to one when I opened up. The guy I got it from thought that the coil was bad but I tested for spark and it was good. So then I thought that it was just a dirty carb, so I cleaned it and put it all back together and still have some problems. It only consistantly runs on one cylinder. I checked and found that it has pretty good compression. I'm now thinking that it might have a sticky valve that only opens some of the time. I think this because sometime the bike shoots flames out the exhaust. I figure that the valve sticks and gets loaded with fuel. When it then opens it floods the engine and causes it to run like junk, if at all. One more thing, when I run it with the choke on the good running side's carb fills up with so much fuel that it overflows, yet the bad side does not over flow. I'm kind of new to bikes, but am pretty handy with cars, so just let me know what you think. (Also could it be a loose cam chain which could have caused a timing issue?)
Thanks.
 

·
Veryfried
Joined
·
1,453 Posts
look in the free manuals thread - theres a repair manual for the cx and silverwing.

search your earlier posts cos i put some links up to you to a cx / sw owners site and manual ;)

unlikely to be a intermittent valve problem.
first thing. compression test.
get the carbs stripped and cleaned.
is the bad side the side it leans when its on the stand????

check the ignition lt & ht wiring, its not firing cos its not sparking.
it might spark when you turn it but not under compression.
get the manual and post back.
cx is easy to work on.

* earlier post

http://www.motorcycleforum.com/showthread.php?p=660370#post660370
 

·
Registered
Joined
·
211 Posts
Whats up FreakyFast I just got through rebuilding a 1979 cx500c motor from the crankshaft up about a month ago. It took me a lot of time and effort and I could not have done it without this resource http://choppercharles.com/cs/
There you will find a service manual for this bike as well as a lot of money saving ideas.

This bike as you will learn has a HUGE following and tons of support through this site.

Here is a link for a FREE complete service manual for the cx500c that you have
http://drop.io/CX500_GL500?page=4
 

·
Registered
Joined
·
1 Posts
I just bought a 1979 Honda CX 500 Custom that only was running on one clyinder, most of the time. When it did run on two, which was not very often, it instantly went back to one when I opened up. The guy I got it from thought that the coil was bad but I tested for spark and it was good. So then I thought that it was just a dirty carb, so I cleaned it and put it all back together and still have some problems. It only consistantly runs on one cylinder. I checked and found that it has pretty good compression. I'm now thinking that it might have a sticky valve that only opens some of the time. I think this because sometime the bike shoots flames out the exhaust. I figure that the valve sticks and gets loaded with fuel. When it then opens it floods the engine and causes it to run like junk, if at all. One more thing, when I run it with the choke on the good running side's carb fills up with so much fuel that it overflows, yet the bad side does not over flow. I'm kind of new to bikes, but am pretty handy with cars, so just let me know what you think. (Also could it be a loose cam chain which could have caused a timing issue?)
Thanks.
hi there i had a suzuki vs700 with the same problem, it turned out to be a fault on the fuel pump, it was intermitant, it was feedind one pot but staved the other, your problem really sounds formilar, you might need new fuel pump :71baldboy:
 
1 - 5 of 5 Posts
Top