Motorcycle Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone,

I am new to this and motorcycles so i dont have much knowledge about these two things. I recently got a 86 suzuki vs700 intruder and went cruisin. i was doing about 65-70 in 5th gear ( for some reason I cant go faster?) and then all of a sudden, my bike slows down in 5th gear to around 50mph and my bike runs louder. I keep going at about 50-55 mph to where i had to go. about 4 hours later i get back on and at first it runs fine. its pulling like it used to. I get about 3 miles away and BAM!!! the bike gets louder again and im only going 50 down the highway. I was downshifting as i was coming to a stop at a light and my bike just died quietly. i started it back up and rolled on the throttle a little and there was a delay before i heard the gas kick in. I had to keep the throttle slightly rolled so that it wouldnt die on me again. I came home adjusted both of the carburetors to 3 turns and went for a test drive. Seemed fine at first. was going about 50-55 and then all of a sudden my bike dies quietly again! What the heck is the problem?

I did some research and think my carbs may be clogged so ill try some seafoam tomorrow and see if theres a difference. Also i read that it can be my battery not making any power. I have really no clue whats going on. Please help me get my bike running good back on the road!

Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the replies. I thought it might also be the fuel so i stopped and opened my gas tank. I didnt see much fuel so i switched to the reserve tank but it continued with the same problem.

I will check the voltage on the battery to make sure it does charge
 
1 - 10 of 10 Posts
Top