Motorcycle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey,

Thanks everyone for sharing such enthusiasm.

About 3 weeks ago I realized I needed an oil change (over-due) on my 2002 Honda Shadow 600CC 4speed. At the same time I noticed when I would hit 4th gear (at 40mph) it would make a "metallic Ping" sound, very abnormal from the "thump" or anything like that. It would be off and on, I thought it was low on oil (10W-40 Full Synthetic, fresh oil change) so I topped it off and now I think its a bit too full (shifts harder, won't go into neutral as easily since topping it off).
Now when i hit 3rd and 4th gear it "pings" just as i shift into the gear, but it also has some sound sort of like metal bouncing around in my gear box, only "tinks" 3-4 times and quits. I thought it may have something to do with my chain, I tightened it down but, alas, to no avail.

Anyone have any suggestions? I talked to some mechanics but they want to all tear my bike down and cost me too much just to look at it.

Thanks again!

Eric
 

·
Registered
Joined
·
1,045 Posts
It sounds to me as if you are literally killing your bike with good intentions -but uminformed kindness. I don't know that bike specifically, but it IS possible to cram too much oil into an engine.
Second, when you ride around with the drive chain adjusted as tightly as possible, you are literally destroying your transmission. (not to mention the chain itself, and probably the sprockets and who knows what else)

Rent a traiker or find a mechanic who has one and give the bike to someone who understands motorcycles.
 

·
Registered
Joined
·
2,632 Posts
Hey,

Thanks everyone for sharing such enthusiasm.

About 3 weeks ago I realized I needed an oil change (over-due) on my 2002 Honda Shadow 600CC 4speed. At the same time I noticed when I would hit 4th gear (at 40mph) it would make a "metallic Ping" sound, very abnormal from the "thump" or anything like that. It would be off and on, I thought it was low on oil (10W-40 Full Synthetic, fresh oil change) so I topped it off and now I think its a bit too full (shifts harder, won't go into neutral as easily since topping it off).
Now when i hit 3rd and 4th gear it "pings" just as i shift into the gear, but it also has some sound sort of like metal bouncing around in my gear box, only "tinks" 3-4 times and quits. I thought it may have something to do with my chain, I tightened it down but, alas, to no avail.

Anyone have any suggestions? I talked to some mechanics but they want to all tear my bike down and cost me too much just to look at it.

Thanks again!

Eric
My suggestion.....actually check your oil level and see if its correct, adjust accordingly.

Same with the chain, check the slack and adjust it.

Im not a big fan of starting adjusting everything needlessly just to attempt to fix something.....stop doing that.

The problem....really cant be diagnosed over the internet.....find a reputable mechanic or a friend that KNOWS bikes.....have him ride it and give you his opinion.

I mean I can throw idea after idea out there.....for instance maybe the ping'ing is from the engine, is 4th gear at that speed potentially lugging and loading the motor - if so and its pinging maybe you need higher octane fuel.

See what I mean - can go SO many different directions....could be anything.
 
1 - 4 of 4 Posts
Top