Motorcycle Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, my motorcycle keeps blowing a fuse. I purchased the bike and took it to the shop and had the mechanics look at it, they tested it and told me the bike needs a fuel pump and a new battery and it would work fine. I purchased both, installed the items and tried to start up my bike, it turns over than goes dead just a click. So I searched the bike over, and discovered in the fuse box the number 10 fuse blew it says fuel I think. So I put a new fuse in.. same thing happens, turns over than blows the fuse. I was told to look for a wire touching the metal or grounded. I'm not entirely sure. it's all relatively new to me.. I have photos if that helps, do you have any suggestion on how I could find the cause of the fuse blowing and what I should look for what wires I'm looking for and images I can use as a reference. I'm stuck, I keep looking but I'm not sure what to really look for.
 

·
Jack of all Trades, Master of None
Joined
·
217 Posts
When a fuse repeatedly blows, it's either the wrong amperage fuse or a faulty circuit. If you're positive you have the right amperage fuse in it [check your owners manual] then it has to be a faulty circuit.

When you installed the new fuel pump, is it possible you switched around the wires, so perhaps the ground is receiving power and the power is grounded? It may be a silly thing to do but sometimes it's easy to do these things without thinking.

If you're positive the right fuse is installed and the wires aren't crossed, then you're going to have to chase the circuit. You're going to need a multimeter to do so.

If you give us the year/model bike you have, it will be easier to help you.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
"If you give us the year/model bike you have, it will be easier to help you."

It's a 1986 Honda CBR, 400. It's imported, not originally from North America. I checked the wires, not crossed unfortunately, would have been much easier and the amperage is right. So my next step is to chase the circuit using a multimeter :S This is about where my expertise runs out. I would love to learn though and also get my bike going. Thank you for your reply anyways you could explain what you mean by that last part though?
 

·
Jack of all Trades, Master of None
Joined
·
217 Posts
Multimeters can usually be found pretty cheap at an auto parts or hardware store. They can range from $10-$50 or more depending on what you want. For you I would suggest a basic, digital multimeter that's capable of reading DC voltage and ohms. Just read the instructions that come with the meter to learn how to use it.

As for chasing the circuit, since I don't know the specifics of your particular motorcycle, I will give you the basics [the instructions for your meter should help explain this too].

Essentially you want to check to make sure there is good continuity in the circuit. Continuity, for lack of a better word, means connection. So, for example, you want to check the continuity between a battery and light bulb. Really all you are checking is that the wire connecting the battery and light bulb is in good condition.

Your meter should be set to read ohms. Touch the test leads together as a reference- on most meters this will register around 0.9 ohms. Then you would take one lead and touch it to the battery end of the wire; then touch the other lead to the light bulb end of the wire. If the continuity is good, your meter should now be reading 0.9 ohms. This can vary, however, depending on the size of the circuit. The more complicated the circuit, the more the variation can occur. But typically, as long as you're within .1-.2 ohms of your reference reading, the circuit is in good shape.

If, however, the circuit doesn't register any reading at all or a very low reading, then you're having continuity issues. This can be caused by bad connections, breaks in the wiring, or simply bad wires that need replacement.

I hope that was easy to understand. Again, the instruction booklet for a meter should also help explain- but I'm happy to clarify any points/answer any further questions you have.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thank you very much, you've been very helpful, I purchased a multimeter today and I am going to try my hand and finding the bad connection/bad wiring after work. If I need any more help I know where to look
 

·
Jack of all Trades, Master of None
Joined
·
217 Posts
You're welcome. Keep us updated- I'll do my best to continue helping you out when I can. Also, one thing I forgot to add: make sure you're checking the right circuit at both ends. I've torn into wiring in the past, thinking I was having issues, and it turned out that I simply didn't use the right connection to check the circuit. If you have a wiring diagram available for your bike, read it carefully.
 

·
Registered
Joined
·
5 Posts
To add a bit more:

Most multimeters come with a continuity check, I believe (all mine do), which typicall beeps and/or flashes when there's continuity. That's a quick way to check.

With simple circuits, Ohm's law MIGHT get you some interesting information. It says that V=IR. V is voltage which is 12 volts. I is the current, which is limited by the fuse: let's say it's 10 Amps. Solving for R, we get R=V/I, or 1.2 Ohms.

What that means is the resistance of the circuit has to be AT LEAST 1.2 Ohms. If it's LESS than 1.2, then I will be GREATER than 10A, and you will blow your fuse. You can check one section of the circuit at a time: sequential resistance ("series" resistors) are simply added to get the total.

May be more info than you wanted! Good luck! Note that active electronics can sometimes give you strange results that don't jive with this simplistic model.
 

·
Jack of all Trades, Master of None
Joined
·
217 Posts
To add a bit more:

Most multimeters come with a continuity check, I believe (all mine do), which typicall beeps and/or flashes when there's continuity. That's a quick way to check.

With simple circuits, Ohm's law MIGHT get you some interesting information. It says that V=IR. V is voltage which is 12 volts. I is the current, which is limited by the fuse: let's say it's 10 Amps. Solving for R, we get R=V/I, or 1.2 Ohms.

What that means is the resistance of the circuit has to be AT LEAST 1.2 Ohms. If it's LESS than 1.2, then I will be GREATER than 10A, and you will blow your fuse. You can check one section of the circuit at a time: sequential resistance ("series" resistors) are simply added to get the total.

May be more info than you wanted! Good luck! Note that active electronics can sometimes give you strange results that don't jive with this simplistic model.
Good points there- I've owned meters that will beep for continuity, but my current meter doesn't so I didn't think about that. And the only ohms law I remember is that you can't get more out of it than you put into it.
 

·
Registered
Joined
·
2 Posts
blowing fuses

I have a 1996 Kawasaki voyager 1200 that keep blowing headlight fuses I have a new battery new headlight and wires look ok please help
 

·
ZAMM Fanatic
Joined
·
2,730 Posts
I have a 1996 Kawasaki voyager 1200 that keep blowing headlight fuses I have a new battery new headlight and wires look ok please help
Start by finding a wiring diagram for your Voyager. Might find one on the Intertubes, or might have to go to dealer and make a copy. Tip: Take a full color photo with your cellphone camera too!

So does your Voyager have a headlight RELAY? Might be problems there. Or the hi/low beam selector switch could be shorted out

Or last but not least, what size fuse is called for, and what size is installed?

So if you disconnect the headlamp itself, does the fuse still blow? That means there's a short (Vcc shorted to GROUND) somewhere between the fuse and the headlight connector. Got to manually follow that wire, disconnect it from switches, etc until you find the short.

For someone on the Intertubes to help you much more we'll need you to post a schematic (like a URL) or else someone here VERY familiar with that bike to point at possible problem areas.

And with fuses getting blown, repeatedly, you might also scan for gay electrons.... do you have a scan tool? Gaydar?
 

·
Registered
Joined
·
2 Posts
today took fairing off followed wires from switch down frame found no brakes or camfers took switch apart found nothing wrong put new fuse in lights go on stay on even when reving engine fuse blows only when i move the bike...weird
 

·
Retired twice: Navy and as a govt contractor
Joined
·
15,432 Posts
When you roll in a straight line or when you turn the handlebars?
 

·
Pale Rider
Joined
·
528 Posts
Are you familiar with the American Voyager Association? Carl Leo? Try visiting their forum. Carl Leo is a retired Kawasaki Voyager XII specialist; his contact information is on nearly every page of the AVA site. By the way, I own a '93, and I hope to ride it for another 20 years, when I retire -- then I'll buy a trike kit for it, and ride it for another 20 years. :wink:

With regards to your issue, it most likely is the wiring bundle, beneath the left(?) side of the fairing: it is zip-tied at the factory, far too tightly... Cut off the zip-tie and replace it with something looser, either a looser zip-tie, or a Velcro strap. Get some dielectric grease, and some Tuner Cleaner (aerosol, from Radio Shack), clean the electrical contacts you find, and apply some of the dielectric grease, to lubricate, and protect the connector contacts (I'd recommend this on every connector, front to rear, to avoid intermittent issues down the road). Let us know what you find. Cheers!
:coffee:
 

·
Registered
Joined
·
186 Posts
Look for Wear Points

I had a problem with blowing fuses and I thought to myself where are the points on the bike where over many years of riding the wires may start rubbing. Sure enough looked at my wiring along the steering column and there it was. Just soldered, taped up and re-secured wire band. Had same problem with my car window and figured out over 20 years the wires broke loose and started rubbing.
 

·
Registered
Joined
·
1 Posts
When a fuse repeatedly blows, it's either the wrong amperage fuse or a faulty circuit. If you're positive you have the right amperage fuse in it [check your owners manual] then it has to be a faulty circuit.

When you installed the new fuel pump, is it possible you switched around the wires, so perhaps the ground is receiving power and the power is grounded? It may be a silly thing to do but sometimes it's easy to do these things without thinking.

If you're positive the right fuse is installed and the wires aren't crossed, then you're going to have to chase the circuit. You're going to need a multimeter to do so.

If you give us the year/model bike you have, it will be easier to help you.
Suzuki Shooter Fi 115
 

·
Zip
Joined
·
2,432 Posts
Thanks for the tip. Do you know you're replying to a thread that was started about 10 years ago?

And we'd really appreciate it if you'd go to the New Member Introductions forum and tell us a bit about yourself.
 

·
American Legion Rider
Joined
·
25,606 Posts
Looking like yet another hit and run poster.
 

·
Registered
Buells, Hardley, Suzuki, Beemer, and a big Katoom
Joined
·
147 Posts
I'm going to go and comment on a bunch of OLD threads just cuz 🤣
 

·
Zip
Joined
·
2,432 Posts
Three things you can do that will really help you out: 1) go to the New Member Introduction forum and introduce yourself; 2) after that, go read this thread What Bike Are We Fixing to Fix? | Motorcycle Forum and learn what information you need to give us in order for us to really be able to help you, and 3) go to the Motorcycle Repair forum and post a new message with details about your bike and your problem.
 
1 - 20 of 25 Posts
Top