Motorcycle Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey everyone!

I recently bought a very used 2001 Suzuki SV650s. It was cheap, so no surprise that I've been having some problems.

The latest: it won't run. Well, kind of.

So it will start in full choke, and respond some to the throttle. It runs a bit irregular, but it runs.

If I give it too much throttle (not much, really) it dies. If I move the choke toward open at all, it dies. It was running fine last week when I started it, the problem began pretty suddenly. And before anyone asks, I just put gas in it!

I am thinking it must be a fuel issue as I am pretty sure by the sound and the smell that it is running lean, and the fact that opening the choke and adding air causes it to die immediately.

That being said, this is my first bike and I'm not familiar with it at all. Any ideas of what might be causing this?

Thanks!
 

·
Administrator
Joined
·
1,774 Posts
Why did the person sell it, is another consideration.
Has the carbs been messed with?
Was it a parts bike that might have parts missing?
Either way sounds like the carbs and I would add the spark plugs (and mayhaps wires) as a good starting place. Also would not hurt to do a compression test to see where you are at.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for all the responses!

The bike ran fine for more than a month after I bought it. This problem started very suddenly, after the bike sat for about a week or so. I am planning to do the basic stuff like plugs, wires, etc. soon anyway.

So if I rebuild the carbs, is there just a kit I can buy? Where is the best place to get one?
 

·
Registered
Joined
·
38 Posts
Before you do any of that check it is not a vacume leak. It could be air getting in after it has passsed thriugh the carbs, This is normally a leak on the rubber bits between the carb and the cylinder head. A quick way to check it with a quick squit of carb cleane3r over the places that air might get in. Just a quick spray will let you know, IF AFTER SPRAYING THE REVS CHANGE THEN THAT COULD WELL BE YOU PROBLEM. jUST DON'T LET ANY SURPLUS SPRAY SIT ON THE PAINT WORK AS IT MIGHT DISCOLOUR IT.. Sorry about the capitals but could not be bothered to chage them.
 

·
American Legion Rider Staff Administrator
Joined
·
27,445 Posts
I don't know about your specific bike but several Suzuki models have dual spark plugs. Since this started suddenly, you might just have a fouled plug. Another thing is our fuel today goes stale very quickly. Since spark plugs aren't very expensive, I'd try simply changing them first before tearing into the carbs. If it doesn't help, put the old ones back in and save the new. You'll use them at some point with regular maintenance. That's after checking for the vacuum leaks as suggested. Try the simple things before the big stuff. You could also drain the fuel and add new but a health dose of Seafoam might work to save the fuel and won't hurt either. You might not be in this situation had there been some in there for storage but a week doesn't require it either.
 
  • Like
Reactions: FlipFlop
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top