Motorcycle Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey everyone, I have a 1999 honda shadow aero 1100 that I just bought. I was just able to drive it today. When the bike gets hot, its leak pretty bad. I plan to take it apart tomorrow but hope someone can give me an idea of their thoughts on what leaking. See attachments...Does anyone know what that wire is for? Its leaking right next to it that attach to the bottom of the engine on the right side. Thank you guys so much for any help
Chris
 

Attachments

·
Registered
Joined
·
334 Posts
Can't see where that wire goes .
If it goes through a grommet into the motor , maybe the grommet has shrunk and allowing oil passage .
There may be a cheap fix , but , we need better pics .
 

·
Registered
Joined
·
4,760 Posts
Step one, download the shop manual for free from the carl salter website :cool: step 2 memorize it.

oops, possible problem, it turns out to be the manual for the VF and not the VT
 

·
Ace Tuner
Joined
·
3,939 Posts
.Does anyone know what that wire is for? Its leaking right next to it that attach to the bottom of the engine on the right side.
It looks like I can see the water pump housing in the pic. I'm thinking that would be on the left side of the bike. ? (Left as you sit on bike).
Anyway, that wire might be for the neutral light switch or maybe oil pressure sending unit. Does it have a lug at the end that plugs into a small post on a unit/sender that is screwed into the engine case?

S F
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Thank everyone for their reply. Its looks like there a rubber piece that attached to the engine and looks to be coming from there but also noticed that its covered in jb weld. It's hard to see due to the location. I hope to start taking apart tonight. Just kinda wondering if the engine could be crack since someone try using jb weld. I will let everyone know what I find. Thank you again.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
Hey everyone,
Just took the side of the engine apart to see what's going on. It is in fact a rubber for a wire that need to be replace. Why the hack would some one try to jb weld it lol. What is that sensor at the bottom with that one wire? Should I go ahead and replace that or just that wire with the rubber? See attachments
 

Attachments

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
It looks like I can see the water pump housing in the pic. I'm thinking that would be on the left side of the bike. ? (Left as you sit on bike).
Anyway, that wire might be for the neutral light switch or maybe oil pressure sending unit. Does it have a lug at the end that plugs into a small post on a unit/sender that is screwed into the engine case?

S F
Yes its the left side of the engine. That part is screwed into the engine with 1 green wire coming out. It also has a lug on the end as well. I took some other pictures of it that I posted.
 

·
Ace Tuner
Joined
·
3,939 Posts
What is that sensor at the bottom with that one wire? Should I go ahead and replace that or just that wire with the rubber? See attachments
I looked up your bike to refresh my memory. There should be two similar plugs and similar units screwed into the engine case. One for the neutral light and one is the oil pressure sending unit. A shaky recollection has me pretty sure the green wire goes to the neutral light switch.

S F
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
I looked up your bike to refresh my memory. There should be two similar plugs and similar units screwed into the engine case. One for the neutral light and one is the oil pressure sending unit. A shaky recollection has me pretty sure the green wire goes to the neutral light switch.

S F
I only see one plug type thing and it has a green wire coming out. Where can I find that green wire with the rubber? I can not find it in the diagram unless I'm over looking it.
Thank you
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
So It is the neutral switch and wire. Can anyone tell me where I can get the wire from? I looked all over the internet. Thank You again
Chris
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #17 ·
Update...I have good news and bad. I replaced the rubber piece that was causing a bad leak but while doing it found another spot that they jb weld that's also leaking. Looks to be a small area but have not took off the jb weld yet. Anyone have any advice on a long term fix without replacing engine?

Thank you
 

·
Registered
Joined
·
4,760 Posts
Update...I have good news and bad. I replaced the rubber piece that was causing a bad leak but while doing it found another spot that they jb weld that's also leaking. Looks to be a small area but have not took off the jb weld yet. Anyone have any advice on a long term fix without replacing engine?

Thank you
Sounds like you should try and do a better job with the epoxy then the last guy. I use to have some aluminum based epoxy that was real good but they don't sell it any more. The problem was likely in the preparation, if the part is leaking from the inside you're going to need to fix the holes on the inside and that means dismantle plus serious cleaning down to bare metal surfaces so you can get the glue to stick.
 
1 - 20 of 37 Posts
Top