Motorcycle Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
recently purchased a honda 599 from another state. was originally from a high altitude state. noticed it was running rich, pulled plugs-wet. pulled filter-strong gas smell. So I figured on installing aftermarket exhaust anyway so I thought if it is already rich adding open pipe and k&n filter will even it out. Today installed pipe. still waiting on filter and D shape socket to adj fuel-air mix. started bike to test drive and it only idles on full choke, dies with any input. I cant believe just that mod would effect so much.... any ideas? Was hoping to not have to take to a tuner but maybe it will be money well spent.
 

·
Premium Member
Joined
·
5,800 Posts
I don't think it is the altitude change, as you have to lean the system at high altitudes. It could be several things that are making it rich, but only idling on full choke argues against them. You will have to go through the fuel system one step at a time, from float adjustments to blocked filters and air jets.
 

·
Nightfly
Joined
·
4,623 Posts
Since you didn't give a year I'll assume your bike is the carbureted model, I have never thought it a good idea to install performance products on an engine that isn't running properly. Quick judgment I'd say your carbs need work, from What you describe it's more than just running a tad rich. A performance pipe and K&N filter will usually cause an engine to run a little leaner due to the better air flow.
 

·
American Legion Rider
Joined
·
26,421 Posts
A wet plug would say it wasn't even firing so you might just need new plugs. A black sooty plug would be too rich. But wet says not even firing. If a new plug doesn't cure it then you have deeper electrical issues.
 

·
Ace Tuner
Joined
·
3,772 Posts
recently purchased a honda 599 from another state. was originally from a high altitude state. noticed it was running rich, pulled plugs-wet. pulled filter-strong gas smell. So I figured on installing aftermarket exhaust anyway so I thought if it is already rich adding open pipe and k&n filter will even it out. Today installed pipe. still waiting on filter and D shape socket to adj fuel-air mix. started bike to test drive and it only idles on full choke, dies with any input. I cant believe just that mod would effect so much.... any ideas? Was hoping to not have to take to a tuner but maybe it will be money well spent.
Sounds like it needs to be fixed, then tuned. :plain: That's two DIFFERENT jobs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Turns out it was a air return hose on the fuel petcock was not connected. wow. still running rich, plan on pulling carbs on Saturday to see whats going on. Thinking about calling the bloke I bought it from and ask for some $ back.
 
1 - 7 of 7 Posts
Top