Motorcycle Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Fixed the issue where it wouldn't run standing up. Bow the bike only runs when throttle is manually opened, and when I get to a full open throttle the bike has a major power loss. Also will not idle on its own. I'm thinking it's a compression issue but would like to get some other ideas
 

·
Registered
Joined
·
62 Posts
What notch is your needle set at? Usually the 3rd or middle is a good place to start. Move the clip up and you go lean, move down and you go rich. Also what jets do you have installed? Is your air filter boot installed and do you have modified exhaust?

Firstly the boot at least or better yet the air box needs to be installed. With out one of those in place there is odd air currents inside the carb that can interfere with the pulling in of fuel, thus making the engine not run right. Also the slight restriction from the air box and filter can really effect the carbs settings.

Second, the exhaust, if you have aftermarket pipes, that will effect the jetting as well. Usually free flowing pipes will require you to bump the jets up a size or two. For example if your stock settings are:

Main 170
Pilot 55

You may need to go
Main 175
Pilot 58

This will allow more fuel, to compensate for the better flowing exhaust or intake. Also if you do have these mods done and you replaced the jets with the factory ones (which is what most kits come with if they do come with jets) you are simply starving the bike.

Lastly, jet type. Different carbs use a different style of jet. Sometimes it’s just the length (very important with the pilot jet) sometimes it’s a complete design difference make sure the jets you get match the exact same style of the ones you are replacing. Also check and set the float to the correct height if your float is adjustable, most are, some are not.

Hope this helps.
 
1 - 3 of 3 Posts
Top