Motorcycle Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, I'm out of Cincinnati,OH. Just got my first bike last week. 1981 Suzuki gs550l.

Got it off of Craigslist and one of the many issues is the starter. It will crank the engine all day long but will not turn it over, not even a sputter but I can bump start it and all. I was wondering if there was an issue with the carbs or the electrics. It's does not have the airbox or pods on it.

Thanks in advance!
 

·
American Legion Rider
Joined
·
23,521 Posts
Hi, I'm out of Cincinnati,OH. Just got my first bike last week. 1981 Suzuki gs550l.

Got it off of Craigslist and one of the many issues is the starter. It will crank the engine all day long but will not turn it over, not even a sputter but I can bump start it and all. I was wondering if there was an issue with the carbs or the electrics. It's does not have the airbox or pods on it.

Thanks in advance!
I must be dense. That statement doesn't make a lot of sense to me. If it's turning the engine over it's cranking it. I'm just not getting what you are getting at. Are you saying maybe with the plugs removed it will crank and turn the engine over but when you put them back in it won't? Then put it on a charger and get the battery to full charge or replace it with a new and charged one. It that's not it then could you try explaining it a little more.

EDIT: Thought about your bump statement some more. By that if you mean you can push start it by having it in gear and pop the clutch then I'd still suggest a weak battery. Put a muti-meter on it. If it isn't 12.6 volts there's your problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I had a brand new battery in there when I was cranking it. When I said "I could crank it all day" I meant it as if I was trying to start it to ride it. It acts as if there is no gas getting to it. (the pet **** was on and there is fuel in the tank)

I've pulled the plugs and all four have compression and spark when using the electric starter.

The stator works fine. The battery is at 13.9 when it's running and 12.9 (or something around there) when I turn it off.

I'm going to get it out today and I'll attach a video in a comment later to help out. Sorry for any confusion.
 

·
American Legion Rider
Joined
·
23,521 Posts
Hi, I'm out of Cincinnati,OH. Just got my first bike last week. 1981 Suzuki gs550l.

Got it off of Craigslist and one of the many issues is the starter. It will crank the engine all day long but will not turn it over, not even a sputter but I can bump start it and all. I was wondering if there was an issue with the carbs or the electrics. It's does not have the airbox or pods on it.

Thanks in advance!
I had a brand new battery in there when I was cranking it. When I said "I could crank it all day" I meant it as if I was trying to start it to ride it. It acts as if there is no gas getting to it. (the pet **** was on and there is fuel in the tank)

I've pulled the plugs and all four have compression and spark when using the electric starter.

The stator works fine. The battery is at 13.9 when it's running and 12.9 (or something around there) when I turn it off.

I'm going to get it out today and I'll attach a video in a comment later to help out. Sorry for any confusion.
Let's get something clear. Your first post says you can bump START it. But your last post says it may not be getting fuel. So, does it ever start or not?

I suspect the answer is it does not but you are sure confusing the heck out of things. I'll assume it does not start. So do you know how many years it's been since it last ran? I'll assume the answer is you have no idea. Did you drain the tank and put fresh fuel in?

Pull the plugs after you have cranked on it. Are they wet or dry? If dry then you'll have to dig into why. Is the fuel shut off really on? Does it have a prime position?

Accurate details of what is happening and what you've done would sure help here. If everything is indeed correct and there are no leaking boots then you'll probably need to work on the carbs.

It's beginning to sound like you'll need to go through the whole fuel system though. That's about it for me. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
The bike was running all year this year and I rode it last week. When I do bump start it, it runs as if it was brand newish. The bike doesn't go past 4500 due to the lack of the air box. I'm aware it's getting too much air

There is new gas in the tank and lines and the carbs and plugs are wet after the electric starter.

I have yet to take apart the carbs on the bike and I plan on doing it this "winter".

I'm really sorry about the confusion in all of this. I've never posted to a forum before and I'm not the best at getting my words out through text.
 

·
Save them all!
Joined
·
4,278 Posts
Interesting.

So it bump starts fine.
Starter turns the engine OK (nice and strong/fast?)
Spark from plugs with electric starter when OUT of engine
Wet plugs after cranking starter IN the engine

Some thoughts would be to see if it starts with a booster hooked up. Battery voltage sounds OK, but there can still be problems. Spark can be weak enough to show out of the engine, but while cranking under compression may not be enough to ignite the mixture.
 
1 - 9 of 9 Posts
Top