Motorcycle Forum banner
1 - 3 of 7 Posts

Registered
Joined
3 Posts
Discussion Starter · #1 ·
About two months ago I bought a 2015 Yamaha R3 as my first bike with 3500 miles. I have since put 700 miles on it and changed the oil and oil filter approx. 400 miles ago. The other day I was riding and a lady pulled out right in front of me and I layed my bike down going about 20-25 mph. I have the bike in my garage now, I鈥檝e been assessing the damages and I revved the engine and around 5000-5500 rpms and it makes a whooshig sound and the exhaust spits oil and produces a white smoke, but not a copious amount of smoke. If anyone could point me in the right direction that would be fantastic! Thanks!

Andrew
 

Registered
Joined
3 Posts
Discussion Starter · #6 ·
Thank you for all your help, that last question was a dumb question, I rode today for about a half hour (still missing my left foot peg) and the bike sounds fine, i took the exhaust off, there was a little bit of oil sitting in the bottom of the pipe, I drained it, and its running well now. I knew there was an oil glass to see how much oil was left in the bike, I meant to ask about how to check to see if there is oil in my cylinders, but it appears the problem has been solved by itself. Im planning on having the bike inspected in the next week or so by my friends dad which is a mechanic to get another point of view on it. Thank you for your advise and I鈥檒l be coming back to this forum more frequently for any questions I have!

Sincerely,
Andrew
 
1 - 3 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top