Motorcycle Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
So a bit of info first.... when the bike is on, the bulb in blinkers is supposed to stay lit and blinks when using blinker. That's what it's supposed to do..

The issue.. the right side blinker/indicator bulb was out and we replaced it. A day or two later the new bulb went out again. To test whether it was a faulty bulb or some sort of shortage, we replaced the bulb again. As the first replacement did, the second one went out as well. Keeping in mind that the blinker itself blinks, but the light does not stay on when the blinker is off. I'm not sure if I'm describing this properly since this is my lady's bike and I've yet to get one. Pretty much the light is supposed to stay on when the bike is on but it doesnt. It does blinker when using the blinker but just doesn't stay on when not using the blinker. The left side is working as should be. Any ideas or tips or suggestions would be greatly appreciated.
 

· Gone.
Joined
·
14,767 Posts
First, make sure you have the right type of bulb. It will be a bulb with two filaments in it. Usually an 1157. The rear bulbs only have one filament.

If that's correct then use a multi meter or test lead to make sure you're getting proper current to the pins of the bulb socket. If not, work your way backwards along the running light power circuit to the fuse box looking for a break or corroded connector or something.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top