Motorcycle Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey I have a 2007 zx6r I’m pretty new to riding. Anyways my question is when I use to give gas to my bike like full throttle my bike use to pull you can feel the power but now I tried giving it full throttle it’s not the same as before it’s more smooth it feels slow. What do you think the reason is my rear tire pressure is like 26 psi which is pretty damn low and my battery is low to I need to trickle charge it what do you think the reason is that my bike feels slow is it the tire pressure being low or could it be something else I’m new to riding btw really appreciate it if you let me know what you think the problem is.
 

·
American Legion Rider Staff Administrator
Joined
·
27,442 Posts
Is it possible the clutch is slipping? Do you have the owners manual? There should be a section that describes how to adjust and what play to look for at the clutch lever. The tire pressure is low but that alone won't do what you describe. I haven't looked but I bet there is even a section in the how-to section of the forum that might help with clutch adjustment or use the search tool. I'm sure I've seen it talked about in the past.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I just checked right now the clutch is not slipping at all I’m giving it full throttle and the speed is rising but it’s not the same as before where when I crank the throttle it pulls pretty hard I can’t figure out what the problem could be.
 

·
American Legion Rider Staff Administrator
Joined
·
27,442 Posts
Well, that was my best guess so you might have to wait for the mechanical gurus to help and that can be iffy on weekends. Cross your fingers. Maybe someone will come to life.

Since problems like these are hard to explain, you might give thought to trying make a YouTube video that shows the problem.
 

·
Registered
Joined
·
1,394 Posts
Possibly a bad tank of gas or fuel filter might be partially clogged...

I'd suggest posting in a dedicated KawaNinja forum, but make sure to let us know when you get it figured out!

Good luck!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Is it also possible that my friend mixed in 91 with 94 octane? I’ve been putting 94 octane for about 4 months in it then my friend took it for a ride and I even told em I only put 94 l. He was low on gas then put 91 in it while there was still 94 can that also be the problem that’s causing it?
 

·
Registered
Joined
·
1,394 Posts
Is it also possible that my friend mixed in 91 with 94 octane? I’ve been putting 94 octane for about 4 months in it then my friend took it for a ride and I even told em I only put 94 l. He was low on gas then put 91 in it while there was still 94 can that also be the problem that’s causing it?
Never heard of a bike needing anything higher than 91 but if yours has a need for 93 or higher then, yeah, putting in a lower octane can keep the bike from operating at full power.

Do you have tune on yours? What does the manual call for?

Regardless, I'd go ahead and get the usual gas in there and see if that makes a difference.
 

·
American Legion Rider Staff Administrator
Joined
·
27,442 Posts
I didn't know there was one higher than 93 so if the owners manual says 94 there might be a reason. That bike sure wouldn't run well here then as the highest my one horse town has is 89. Could it be that ethanol fuel has them making it in higher octane to keep the fuel from pre-igniting which would make the engine feel sluggish if lower octane was used? Not to mention potential damage to the engine. Seems like a far reaching possiblity but in theory I can see it.
 

·
Ace Tuner
Joined
·
4,348 Posts
Probably not the mix of 91 with 94 octane in the tank. Just can't see how that could do what you describe.
Now if something is restricting the air intake, that could do it.
I believe your bike has ram air intake, if so...
Check to be sure nothing is blocking the air intake located in the middle of the fairing up front.
A very dirty or clogged air filter element could also be a possibility.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 · (Edited)
Hey my 2007 zx6r keeps ticking/rattling noise the cct I adjusted it the first time then after a couple weeks it starts ticking loud again it’s pissing me off should I get a manual cct for it? Is it worth it and will it stop the ticking noise?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top