Motorcycle Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have been given a 2002 Honda VTX 1800R to get started. It has been sitting for 2 years but was ridden regularly beforehand. I replaced the battery as it was not holding a charge. I drained all the fuel and oil and replaced. Then upon trying to start, the fuel pump wouldn't kick on, so that has been replaced and is working. Once replaced I started the bike which stayed running for a minute and sputtered out. Upon trying to start again the motorcycle again the starter relay solenoid screeches and the bike doesn't turn over at all. The battery is fine and all the fuses are not blown, when the bike started the first time there was no grinding or screeching noises. Im hoping I just need to replace the starter relay solenoid but it seems to never be that easy. video link is https ://youtu. be/p8oaV_Xw5aE with no spaces . Any help would be greatly appreciated!
 

· Administrator - American Legion Rider - KA5LRS
Joined
·
22,558 Posts

Fixed it for ya.

I think you've just ran the battery down. What makes you think it's fine? Have you had it on a battery tender to keep the volts up while you crank it? That's a small battery and it won't last long without being charged. But maybe I'm missing something. I don't hear any screeching so if you are I'm missing it. My hearing isn't the best so it's possible I'm just missing the screeching you claim. But I'd at least recharge the battery and see what happens then.
 

· Registered
Joined
·
495 Posts
I would also make sure you got good charge on the battery, maybe try to jump it.
These bike's call for a valve adjustment...

There are some pretty good guys here:

Honda VTX forums for Honda VTX 1300 / VTX 1800 motorcycles

I have a VTX1300R and really like it. Mine kind of eats plugs, not crazy bad, but I replace every year. Because they need it. That's not your starting issue in the video, but might be part of the rough running.
 

· SUPER MODERATOR
Joined
·
7,681 Posts
I had a new 2003 candy orange VTX1800R and 2 new 2010 VTX1300c's one in red and the other in black. They were great bikes for the time:)

Like Seagullplayer said, the VTX forum is a good place to ask these questions. I'm still a member there even though it's been many years since I had a VTX:)

Welcome to the forum!

Sam
 

· Registered
Joined
·
1 Posts
I have a vtx 1800, 2002. recently washed it, used a blower to dry and now refuses to shut off! Finally did after 3 minutes and sounded like the ignition switch kept trying to initiate.
that was 3 days ago. bike went completely dead.
just started it now with no problems, ran for 20 seconds and I tried to shut off and Again, would not shut down for 30 seconds ...
bike completely dead again...

any suggestins???
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top