Motorcycle Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
This bike has been in storage for 10 years put gas in it fired right up. Problem is I have no clutch so first thing I did was take apart the slave cylinder there was alot of gunk in it i cleaned it all up and have the postion moving freely in there gaskets were all good and fresh no leaks from the slave cylinder. I put everything back together and I cant get the line to prime and give me pressure on the clutch.i disconnected everything and tested the master cylinder and I have pressure there I thought by getting all the air out the line would do it but it didnt. Also I see on the clutch where the brass fitting is on the lever I see very small air bubbles from it ok I do understand that it needs to be replaced but i know it wont stop it from priming i can pinch the line about 6 inches from the master cylinder and i can get the clutch to feel like it suppose to so I know that little tiny leak wont stop it from getting prime. Like I said I never worked on a bike before but I dont know if I am bleeding this correctly I was showed on a video to put fluid in it open the bleeder valve pinch the line very slightly to create a valve to push the air in the line out and away from the master to create pressure to force it out and down the line and out the bleeder valve then pump a few times remove the slight pinch and hold clutch down closer bleeder valve and then release clutch and pump and it should prime but I get nothing I dont see any leaks at all anywhere in the line at all and I have straight fluid coming out the bleeder. Any ideas please I really eager to ride this bike it was such great find I bought it for 200 bucks with no title or key and hunted down the old owner got the title and had a key made and while it sat in storage the person drained all fluids besides the clutch and brake fluid. It's a mint condition bike with 11k on it. PLEASE HELP!!!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #2 ·
I also noticed that when I have the master cylinder opened when I did the one time I had the line pinched the fluid shot back in a stream. I just tried so many things to try and get this primed I even have clear hose I can attach to the bleeder and used suction to suck out from the slave to see if i can draw all the air out which i do and i can pump the clutch and then hold it and closer the bleeder and i get nothing 0 clutch. And I am at a loss because I tried so many things and I am about to order all new postion in the master and replace all the insides of the master cylinder.
 
1 - 2 of 2 Posts
Top