Motorcycle Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hello everyone from the state of New York!
Picked up a 1979 Yamaha XS750 Special a few weeks ago. Couldn't be more thrilled to own it. I'm a new rider but it's a great bike, i can already tell.
I've done some car work, mainly on two 1985 Mercedes W123's, so am familiar enough with some basic mechanical stuff to dive right in and get restoring and tweaking and adjusting.
On the Yamaha I've already done some restorative things to the fuel system and air system, but have a lot of questions about specifics regarding diagnosing certain symptoms of the engine.
I look forward to discussion and to getting involved with chatting about other bikes too!
jim
 

·
American Legion Rider
Joined
·
26,362 Posts
WELCOME ABOARD, and...



Other members do like to know they are welcoming a real person so thanks
for letting us know a little about yourself.:smile: And I believe you have to make 15
posts before you can post pictures unless you use Tapatalk which
somehow gets around that restriction.

We are friendly here. Well, some of us:grin:
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Gidday from a small Island in the Salish Sea.
I have a 79 XS1100 Special. Does your bike have 3 or 4 cylinders?

UK

3! It's a "triple"!


WELCOME ABOARD, and...



Other members do like to know they are welcoming a real person so thanks
for letting us know a little about yourself.:smile: And I believe you have to make 15
posts before you can post pictures unless you use Tapatalk which
somehow gets around that restriction.

We are friendly here. Well, some of us:grin:
Thanks texas!
 

·
Premium Member
Joined
·
10,044 Posts
I have lots of stuff to post about on the other forums, mainly for a play by play on restoration. As soon as i have access to the main forum, I'll put a link here to the thread when it's started!
cheers
Sweet.
Keeping the bikes clean and shiny, is an ongoing battle. After I get my new place built, I will be stripping them one at a time, for blasting and cleaning. Even my 006 Suzuki is showing signs of upset chrome on the forks.

I thought your bike would be a triple. Just checking. My 96 Triumph is a triple.

UK
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
Sweet.
Keeping the bikes clean and shiny, is an ongoing battle. After I get my new place built, I will be stripping them one at a time, for blasting and cleaning. Even my 006 Suzuki is showing signs of upset chrome on the forks.

I thought your bike would be a triple. Just checking. My 96 Triumph is a triple.

UK
Clean and shiny will come later! First up is some carb performance stuff going on, which hadn't been occurring when i bought the bike but then started after riding it a good bit. I think it's mostly about true restorative work, such as deep emptying and cleaning of fuel and air systems and replacing rubber parts. As one would expect. Anyways, I look forward to starting a thread, whenever it is that the powers that be let me do this!!
The bike already sounds and feels exciting. Late this coming week i should have new carb boots hooked up, which i think is factor with fuel/air balance right now since they're very dried and cracked.
 

·
American Legion Rider
Joined
·
26,362 Posts
You should have enough posts to now have access to most of the other forums on this site. If you don't, let us know so one of the moderators can look into it. Seems like it does happen occasionally for some unknown reason. But they can get it corrected if that's the case.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
You should have enough posts to now have access to most of the other forums on this site. If you don't, let us know so one of the moderators can look into it. Seems like it does happen occasionally for some unknown reason. But they can get it corrected if that's the case.
I just tried to make a post in the repairs section but was denied or something.
In this country it's easier to buy a gun than to make a post on Motorcycleforum.com
 

·
American Legion Rider
Joined
·
26,362 Posts
I just tried to make a post in the repairs section but was denied or something.
In this country it's easier to buy a gun than to make a post on Motorcycleforum.com
Well I just changed you to the next level that would require just 2 more posts by you normally. See if you can post where you want now. If you can great. If you can't, then I almost have you to that next magical level anyway, so one more post might do it.

If not, then maybe finally you might be the perfect member the admins can investigate to see why members randomly get locked into what I think is an older forum user profile. So let me know and I'll try to get the admins looking into this. Aren't you the lucky one:sad: But please bear with me. I'll be trying and that's all I can do at this point.

I'd love for them to be able to solve this random occurrence with new members. I know it's frustrating enough without having something that should be working, not working. Unfortunately it might start working just with these additional posts so they won't see a thing. That's the frustrating part on this side.:crying:
 

·
On The Road Again!
Joined
·
4,337 Posts
So where in NY are you from? NY is a big place.
I'm not far south of the border in northern New Jersey.

Welcome to the forum!
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #15 ·
Thanks folks.
Sorry for the lack of response. The delay in posting ability threw me to using other forums to get some quicker answers while i was doing work on bike during the holiday down time.
Got some stuff done and succeeded in solving some problems. I'll be starting a new thread about some other factors and will post links here.
 

·
American Legion Rider
Joined
·
26,362 Posts
You could help others by describing what your problems were and what it took to solve them. That would make you one of the better newbies. We all want answers and NOW. But sometimes that just isn't possible. But you could certainly help others if you are of the mind to.
 

·
Premium Member
Joined
·
10,044 Posts
What HC said.
I often have things go wrong with my 79 XS1100 Special. Sometimes I need help from the guys that have owned them longer than me. I have one of each model. Only one is running sweet. Hope to get the mint one running sometime soon.

UK
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #18 ·
Thanks! And no hard feelings about the forum tech hangups. That's all cleared now. I certainly was under a timeline, but managed to get some help.
I look forward to talking your ears off about my misadventures. I'll be sure to include solutions. I'm big on sharing info when things are solved.
I'm new to bikes but have brought back from the near-dead two 1985 Mercedes 300D's in the past few years so am game for digging deep and doing real work.
Here are links to just a couple simple threads i've started but will surely be putting up more substantial ones when i dive into carb syncing / cam chain / compression / valve adjustments..

Oh wait i am not permitted to post links in my posts until i've hit a certain number of posts. Seriously this forum has so many tech obstacles!!! I honestly think it's overkill. What's the point? Shouldn't one email verification be enough? So far there's been....

1- a long wait after clicking the email verification, to wait for the moderator to approve the account. Over a day. Why not just automate it?
2- AFTER the mod approval, the inability to make a post in any threads other than intro thread. Attempted to, but then given a warning that i can't until after I've posted in the intro forum. So, i posted in intro forum.
3- AFTER posting in intro forum, i waited for some activity (from you guys making comments) and posted again in intro forum, then tried to make a post in one of the other forums for tech talk, but was again denied.
4- Made another post in intro thread mentioning this, then the mod either got to my attention or the system took care of itself after me posting i think three times in the intro forum or something. The warning message didn't say 3 times, but maybe that was some built in magic number.
5- I had access now to other forums for tech stuff, so began posting.. but was restricted from uploading images and given a rejection message about that.
6- Just tried to post a link to my other threads, but am restricted from posting links and given a message about that.

So it's been what about a week with a fair amount of posts but still can't do URL's.

I mean are we trying to prevent russian hackers from getting advice about bikes or something?

I guess just click on my profile to see if i have threads going. I'll be active.
thanks again
 

·
American Legion Rider
Joined
·
26,362 Posts
Were you invited here? Do we know you? We are beginning to know you, that's for sure. And you are now dangerously close to getting you first infraction. Hey, progress.
 

·
Retired twice: Navy and as a govt contractor
Joined
·
15,651 Posts
Pssst, 15 posts is the magic number
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top