Motorcycle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I've torn the carb apart half a dozen times and cleaned all the jets, checked the points, the chain, the air filter and the coil... they are all new or good as new

So far these are my issues:
- the bike is revbing up on its own (without me touching the throttle)
- when riding, the bike kinda jerks back and forth like a bucking motion.
- revving on its own in motion while I have the clutch held in.
- whether I'm idling or in motion with the clutch held in, after the bike revved on its own, it comes down to lower rpms then shuts off.

If nobody really knows it's fine, I'll take it to a shop and pay the couple hundred to figure it out, but any insight would be helpful. :)

Have a nice day everyone!
:coffee:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
i just went throught with some starter spray to check and spraying it around the vacuum didn't make any changes.
in other news, my friend told me that i should try adjusting the float height, so i adjusted it a bit farther down. i'll get back tomorrow afternoon to see if that helped at all.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
actually it gets to higher rpm now at full throttle... and its getting to higher speeds, now the problem is that it's hovering at high rpm's on it's own still. (I'm hoping a new throttle cable will fix this)

- at standstill / in neutral if i rev to about 3/4 of the way to red line (i assume) it is fine, but if i go any higher, it takes over it's self and will either hover at red line or go up and down from red line.
- while riding, when i pull the clutch in it does basically the same thing but when i let the clutch back out it acts normal...

any ideas?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
mine too... not by choice

what happened? I have the same problem from sitting all winter with gas.
my boss left it sit since 2013 with gas in the tank haha.
it's a free bike (all i have to do is fix it) which i've only actually put a hundred into the tires and maybe another hundred into oil, gas, and tools
 

·
Registered
Joined
·
1 Posts
Mine is doing the same thing. I noticed I have some oil coming from gaskets around the jug. I think it is a good possibility air is getting sucked in there. Thoughts?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
I went and checked mine, it's fine for me so I don't think that's what it is, but I would still try to fix it regardless. I'm going to bring it to my buddy Paul's house and have him see if he knows what it is.
 

·
Registered
Joined
·
55 Posts
Mine was doing the same when I got it, and it turned out the float height was WAY out, not allowing the bowl to fill enough to completely submerge the idle jet opening. Spec on mine was 24mm, but it's a 75, so your 78 may be slightly different. Do you have a service manual that would tell you? Also, make sure the height is set for both floats. One of mine sat higher than the other.
 

·
Registered
Joined
·
11 Posts
Thanks for that info. Mine is an '80, and it has a different carb than earlier models. I still have the problem. No, I don't have a service manual, and I did adjust the float height a bit higher, then a bit lower. No difference. I would like to know the correct float height and how to measure that. It ran fine, before. I had to pry the throttle plunger to get it out after sitting all winter. It corroded to the carb. Maybe then I damaged the intake manifold by prying, and the seal there is broken? What do I reseal this to the engine with, anyone?
 
1 - 11 of 11 Posts
Top