Motorcycle Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
2007 GSXR 1000 (9K miles on dash)

Symptoms:
1). Idle jumps between 1k & 2k rpms.
2). Soon as I go into 1st gear and ease off the clutch, it's like I have to give the bike full throttle for it to move. It kinda sputters / feels jerky at that.
3). It seems to rev fine via throttle handle in Neutral.
4). Seems like the exhaust pipes on cylinders 2 & 3 are way hotter than cylinders 1 & 4. Cylinder 4 gets warmer than cylinder 1, but not as hot as 2 & 3.

Tested:
1). Ignition coils via tester w/ power light. All four coils are getting good power.
2). I unplugged each coil one at a time and attempted to start bike. Bike will not start if coils 2 & 3 are unplugged(testing them one at a time). However, the bike will start & run if either coils 1 &/or 4 are unplugged.

What I've replaced:
Spark plugs, coils, air filter, new fuel pump, new fuel hose from tank to fuel rail ( no more kinks), no codes showing in dealer mode either. No visible vacuum leaks found. Battery is good as well.

Mods / Aftermarket:
1). Yoshi exhaust(02 sensor plug-in delete, exhaust 02 sensor hole capped).
2). Exhaust valve wire clipped to keep butterfly valve open. (I didn't do this, but I checked the ecm/ecu and it was clipped already).

I'm thinking either it's either
A). Faulty injectors.
B). Faulty coils on cylinders 1 & 4. (I'm aware that they could be out of spec via Ohm meter testing, but I haven't gotten that far just yet).
C). Butterfly value on exhaust could be in the closed position).
D). Possibly the clutch fluid. Looks a little low & dirty. I'll change it and see what happens.

I'm no pro at this, but I try to research as much as possible before hitting the forums. I've heard the possible stator being an issue / recall on this model, but I'm unsure if that applies to the symptoms I'm experiencing. Sucks that a bike with low miles has so many issues. Any help would be greatly appreciated.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
After further review via chart, it's 1 and 2 (both cylinders on the left side) that aren't getting as hot as 3 and 4. I ordered a new fuel rail so I'm waiting on it to arrive before I continue testing. Wife used a saw blade to remove a nut previously. I just found this out when I questioned her about the picture I uploaded ?. God help this woman. Look how far she cut into the rail. I'm holding a flashlight to it so you can see just how close she cut this.
Gun Trigger Revolver
She was riding this bike afterwards also. I'm no Gold badge, master L1 ASE guy, but I know not to do things like this.
Gun Revolver Trigger Firearm
Light Electronic device Gadget Audio equipment
 

· Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
I'm trying. I just want to get the bike back to oem standards and either sell it or trade if for another bike. Possibly a truck. I just need to go through everything head to toe. I was just curious if anyone has had the same issues I'm experiencing. It could save me a lot of time and money.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top