Motorcycle Forum banner

stator

  1. Charging problems! (Virago XV535)

    General Motorcycle Discussion
    1987 Yamaha virago 535. It would slowly drain the battery when running, and never charge more than 12,6V at high rpm's. 1: Measured the stator AC output with engine running, outputs gave 30V, 30V and 2,5V at 2000rpm. --> replaced the stator. Note: also bought a new regulator...
  2. Stator Failed the Test

    General Motorcycle Discussion
    I've been having issues with the electrical on my 1978 Honda CB400. The problem seems to be related to the charging system. After riding for awhile the battery is dead and it's a new battery. I tested the charging system per the manual with the bike running and the readings were all out of...
  3. 1981 Honda CB650 charging system issue

    Motorcycle Repair
    Hello all, So I got my bike running finally. It wasn't long before the bike started to drain my battery (I tested my new battery multiple times to be sure that it wasn't the problem). I broke out my voltmeter and this is what I found: -When bike is running and at idle it would sit above 12v...
  4. charging issue help!!

    Motorcycle Repair
    hi i have a 1980 Honda cm400t with around 21500 miles the bike was running great up until recently. lost the key so i put a switch on for the lights and power over a year ago. it runs around 10.5 volts when the lights are on but when the power switch is off it runs at 13 volts with the battery...
  5. 1980 Suzuki gs550 NO SPARK

    Motorcycle Repair
    Hi I'm new to this forum but I thought it would be a good way to get some opinions on my problem. I recently bought a 1980 gs550 for $250. Right now I'm in the process of painting and cleaning it up. But a bigger issue is the fact that it won't start. First of all the start button does not turn...
  6. Battery?

    Motorcycle Repair
    I have a 2005 Suzuki gs500f. It worked fine for about 2 months and then it would die in the middle of a ride and wouldn't start. I put a new battery in it and it worked for about a month. Then I went to start it one morning after it was sitting for maybe 2 days and it wouldn't start. Tried...
  7. honda cm400a stator problem

    Vintage Forum
    hi i own a 1980 cm400a i have a no spark i have figured it out that my stator is bad but cant find a stator other then the honda site that wants $470 for one i heard a rumor if u get the cm400t stator with rotor it will work in a cm400a can anyone tell me if this is true thanks for any help u...
  8. I Need Help Stator Or Exaust!

    Vintage Forum
    OKay so heres what i did on my 81 gs550t Suzuki i changed my stator and exaust and front and rear sprokets and yes all at the same time i get it shouldnt have done that but i did... All right, so i get everything hooked up all wires are good all bolts in place and the 4-to-1 MAC exaust shinny...
  9. Stator out "again"

    Motorcycle Repair
    I replaced a stator on a VT1100C2 Sabre and it charged for a couple hundred miles, and then the battery died. I just tested it again and is showing continuity between all 3 leads and ground, just like the one I replaced. I don't know what it is but something is burning these up in my bike. I...
Top