Motorcycle Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-13 of 13 Results
  1. Scooter Forum
    This question is about a scooter (DongFang DF300stg) but its more about a general charging question/confusion I’m dealing with. This bike is not showing any VDC getting to the battery from charging system. Normal battery voltage is all you get no matter the RPM. This thing has a 3 phase...
  2. Motorcycle Repair
    As the title says I have a 2015 Yamaha R3. A while ago I started having trouble with my bike when it would die at stop lights and take forever to get back on (electric died and everything). If I say at a light I would have to keep on the throttle a bit to keep it alive. eventually it just quit...
  3. Motorcycle Repair
    Hi, I have a 2006 DRZ400S that wont keep a battery charged. It seems to be charging intermittently but Im not certain. In the shop, when it is running with and Optimate battery analyzer attached, it slowly drains until the bike dies due to lack of juice. Here's what I've done to troubleshoot...
  4. Motorcycle Repair
    Today we noticed that in our firestorm the rectifier would overheat within minutes after starting the bike and sitting idle. Looks like we need a replacement. Unfortunately there aren't any to be found. There are Honda CBR600F rectifiers. It would be helpful if someone could confirm if it would...
  5. Motorcycle Repair
    Hi All, Yesterday I posted regarding issues starting my Ninja 250 shifter kart in the making. Today I started it! I grounded the coils plus whatever else looked like it should be grounded, then I unplugged the regulator and wabam, it started! Afterwards I plugged in the regulater, went to start...
  6. General Motorcycle Discussion
    1987 Yamaha virago 535. It would slowly drain the battery when running, and never charge more than 12,6V at high rpm's. 1: Measured the stator AC output with engine running, outputs gave 30V, 30V and 2,5V at 2000rpm. --> replaced the stator. Note: also bought a new regulator...
  7. Motorcycle Repair
    Hello all, So I got my bike running finally. It wasn't long before the bike started to drain my battery (I tested my new battery multiple times to be sure that it wasn't the problem). I broke out my voltmeter and this is what I found: -When bike is running and at idle it would sit above 12v...
  8. Motorcycle Repair
    hi i have a 1980 Honda cm400t with around 21500 miles the bike was running great up until recently. lost the key so i put a switch on for the lights and power over a year ago. it runs around 10.5 volts when the lights are on but when the power switch is off it runs at 13 volts with the battery...
  9. Suzuki
    A strange problem has occured on my Suzuki 1972 model T250 Motor is running perfect, until I turn on any electrical switch such as mainlight, signal lights or any switch. I have checked the charging, and the battery is fully charged all the time, but when I measure charging voltage from...
  10. Motorcycle Repair
    I bought a 1981 Yamaha XS400 as a starter bike a few months ago. It always idled a bit high (around 2,500 rpms) but that was the only thing wrong with it. A few weeks ago I got on it (it had only been a week since my last ride) and it wouldn't start. When pushing the start button, there was a...
  11. Motorcycle Repair
    Just bought my first motorcycle from a guy that seemed to have given me a really awesome deal. Its a customized 1981, looks gorgeous and the guy included a bunch of extras in the sale. He told me that he always kept the battery on a trickle charger because sometimes the bike had trouble...
  12. Motorcycle Repair
    I just picked up a nice 1986 Yamaha Radian 600, bike's generally in good shape, runs great, only 16,000miles! My only question is about the wiring coming off the r/r... I noticed that there are 2 wires that are cut between the r/r and its harness. One is white and one is red. I would imagine...
  13. Motorcycle Repair
    I replaced a stator on a VT1100C2 Sabre and it charged for a couple hundred miles, and then the battery died. I just tested it again and is showing continuity between all 3 leads and ground, just like the one I replaced. I don't know what it is but something is burning these up in my bike. I...
1-13 of 13 Results
Top