Motorcycle Forum banner

ignition

  1. Motorcycle Repair
    I recently bought a '79 Suzuki GS750 as my first bike of my own, I've been riding off and on for the past two years. So in was right after all the snow melted, lots of gravel on the ground didn't see a patch on a turn, laid it out a block from my house. To the best of my knowledge, I sheered and...
  2. Honda
    I got this nighthawk through a trade. The guy said he broke a key off in the ignition and he but t up the connectors trying to put a new one on. I need to know what the 3 brown wires do and also where to get those connectors to go into the cdi box.
  3. Motorcycle Repair
    I've been working on a 1978 Honda CB400TII and I had it running for a little while before it died and has been starting sometimes and not other times ever since then. I did a bunch of tests on it today (it decided to run for a couple minutes) and they all seemed to meet the specifications. When...
  4. Motorcycle Repair
    I've been trying to post over on rebel250.com but their forums have been down for days :/ So I'm trying my luck here. This is the post I was TRYING to make there. "I've been around watching the forums for a while just lurking. Sadly my coming out introduction to the site is in Wrench Bending :/...
  5. Honda
    Odd problem... Have posted it elsewhere in the forum, but not really sure WHERE a problem like this belongs. Hoping to find a solution, ha, then I could leave you fine people alone for a spell. "Having a problem starting mine... 1980/1 Honda Custom Classic 440 Twin... runs for 30 minutes and...
  6. New Member Introductions
    I just bought a 81 Honda Twinstar in Hopes Of Fixing it up. Everything on the Bike seems to work just fine but I have no spark! I have been looking for hours on all the part sites I can find for a ignition coil (30500-465-771)or(30500-465-772) for a twinstar. However it has been discontinued by...
  7. Honda
    I bought a Craigslist junker, a 78 honda cb550k The bike didn't come with an ignition switch, just a new one still in the box with zero installation instruction. I've searched everywhere for instructions, I've ben to two honda dealerships and they where no help at all! The switch has five...
  8. Vintage Forum
    Hey guys, Elliot here from boston, obsessing over getting this old '72 350 to fire up. Feeling close. Turns over but won't quite get there. Losing sleep over this thing. SO FAR New and charged battery. Clean carbs (although the jets might be upside down- I can't find ANY instructions that...
  9. Vintage Forum
    Hi all! I bought my first bike last fall, but it was too late in the season to have any real fun with it. I decided to get a jump ahead this year by dropping it off at a shop to have some work done, and it turns out my ignition coil is shot. Explains the loss of power, bad mileage, and other...
  10. Motorcycle Repair
    Hi All, I've been wrenching on the above bike for a while, got it running, sometimes that is. It starts up, with more than the desired amount of kickstarts (electric start clicks but doesn't catch), and when it does. It won't idle unless its on the choke. To make things clear once it starts...
  11. Honda
    checking the ignition coil on 1976 CB500T, following the procedure in the Clymer manual. shorting the 2 black/white leads and checking continuity to plug wires to compare for siimilar readings side to side. with the plug connectors off the wires I get 10.3 and 10.4 ohms. Q. does it matter what...
  12. Building, Restoration & Modification
    I'll lay it all down for you. It's a 1971 Honda cb350. last season the bike was running, firing on one cylinder and sporadically on the other. Due to my job I had to put the whole thing on hold till now. Went to start the bike and no spark to either spark plug. Checked the points and they...
  13. Honda
    I have a bad ignition switch that will randomly short and blow a fuse. I recently ordered a "Honda CB350 Four" ignition switch, but when I went to put it in the connectors looked different. Right now this is my only ride, so I didn't want to full around too much. Do the two work together or...
  14. Honda
    I got my '83 V45 Magna inspected and tagged today! If only I could ride the hell out of it... The bike fires up and runs for a short while just fine. Maybe 10 mins. Then it starts to get sluggish and progressively worse over about 5 minutes until it stalls. When I pull the plugs the front 2 are...
  15. Motorcycle Repair
    Hey all, I just joined the sight because I really need some help. I am a first time owner and have a 2005 Suzuki GSX600F Katana with 12,000 miles. It has been good to me besides recently. I started it up a few days ago, went to put it in first gear from neutral and it shut off. It would not...
  16. Motorcycle Repair
    I recently bought 1981 850GSgl and all the electric works when I wire the hot fuse side to the neg. fuse side. The electric start does not work. I looked at the voltage regulator and one of the wires was melted at the connection point. The red (hot) wire had power but I don't know if this is the...
  17. Honda
    I have a '78 Honda CB750A Hondamatic, when I originally purchased the bike it was semi-modified and had no ignition "kill" switch, I was just turning the bike off from running with the ignition key. Now that I am in the process of fully rewiring the bike and upgrading/replacing most of the...
  18. Motorcycle Repair
    Hi, I've got a restored 1973 Honda CL450 (K5) that I bought as my first bike last summer. It's got 16k miles and it's been running great up until now. Several months ago I was riding home late one night when at around 45mph in 4th gear I began to lose about half my power. I downshifted and...
  19. Motorcycle Repair
    I have a 1980 Honda hawk. It has been running great, but recently has lost all power. I recharged and replaced the battery, but still get nothing (no lights, horn, panel) when I turn switch to run or power. I took a volt tester, and found power up to the electric start, coming from the battery...
  20. Motorcycle Repair
    I have a 1987 Honda VT250 grey import that won't start unless I have it hooked up, with jumper leads, to the car. It runs fine once I get it started and when I stop it there is still battery but it will not start. When I try to start it in neutral the lights dim but that's it. When I try to...
Top