need help with restoration of 1971 yamaha 125 - Motorcycle Forum
Motorcycle Repair Having trouble fixing your motorcycle? Just lay it out for our shadetree mechanics.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 12-05-2008, 01:19 AM Thread Starter
Verified
 
Join Date: Dec 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
need help with restoration of 1971 yamaha 125

i have been taking a small engine class at my college and i decided that i was going to restore my uncles 1971 yamaha enduro 125 at1-c. It hasnt ran in 30 years. so we drained the oil and gas and tore apart the top end of the engine. we replaced the rings and put a rebuild kit in the carb. after getting everything back together and polishing it up(it was garage kept under a tarp so excellent condition) it was the moment of truth. after about 4 kicks and some starting fluid we got it fired up. man it purred like a kitten. the problem is when i went to put it into gear it didnt move.. after sitting there working the clutch and going from N to 1st multiple times it started to creep forward. after slowing moving around i got it to go a little faster but once it would hit around 5000 rpms it would feel like it shifted back into neutral no matter what gear it is it. i have been trying this same process for the past couple of days hoping it would work itself loose but so far no luck. it usually takes a couple minutes of playing with it to get it rolling. i have lubed the clutch cable. is it possible its just gummed up inside or does this sound like something serious went wrong?
thanks in advance for your help,
steven
smstavinoha88 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-05-2008, 02:55 AM
Senior Member
 
Join Date: Jul 2008
Location: Hutchinson, MN
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I know that on my MT250 when I got it running the clutch was stuck. Im not sure if this is what you mean, or was part of your problem. It sounds to me like a clutch or shift fork problem. I started by taking the engine case off and taking the clutch apart and soaking it in fresh oil. Also it sounds like it is part of the gears you can try putting a little seafoam in the oil and running it like that for a little bit and then draining the oil, and changing it, but I dont know that any of this will do the trick, because it also sounds to me like it could be bent shift forks, but maybe someone wiser can add to this.

Good Luck,
Jordan
jordanhoff is offline  
post #3 of 11 (permalink) Old 12-06-2008, 01:38 PM Thread Starter
Verified
 
Join Date: Dec 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
yeah i was planning on taking the cover off soon to see if i could notice anything wrong or stuck with the clutch.. i've been leaning to the clutch because that seems like a much easier and less expensive fix compared to say a tranny rebuild which wouldnt be fun.
smstavinoha88 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 12-10-2008, 09:56 PM
Verified
 
Join Date: Dec 2008
Location: butler pa...(western pennsylvania)
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
lol this is my first and only bike mine sat for 15 years take the mag cover off then take the part uhat covers the chain (were the clutch cable goes into the case) then u might have to improv on the meck that pushes the clutch purrod (also make sure cover screws are tiht cause th clutch wont activate) if the cablis out wrap wire on it to make it fit better oh an message me if u need more explaning (i shortened cause its hard to type on a psp)
raderistheman313 is offline  
post #5 of 11 (permalink) Old 12-14-2008, 08:25 PM Thread Starter
Verified
 
Join Date: Dec 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
oh alright thank you so much. i love this bike it runs like a champ i wish i could really see what its like riding it around but hopefully now i can figure out this whole clutch problem. if i have any questions i'll def. shoot you a message.
thanks again,
steven
smstavinoha88 is offline  
post #6 of 11 (permalink) Old 12-14-2008, 09:53 PM
Shantytown Mayor
 
CB750F's Avatar
 
Join Date: Jul 2006
Location: Huntingdon Co, PA
Posts: 4,706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If it were me I'd pull the clutch cover off and pull it apart and see if maybe the clutch plates are shot. They might be all glazed over and won't "grip". Or the clutch mechanism isn't releasing, either the cable is hung up or the rod is sticking in the engine. Does the clutch lever come the whole way out when you release it?


Usually when a bike sits for a long period of time the clutch sticks engaged.

07 Ninja 500
98 ZX6E
CB750F is offline  
post #7 of 11 (permalink) Old 12-16-2008, 11:27 PM
wawadave
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
i remember some yamahas had an arm(cable attached to that) on a rod going through the case and that rod would stick if it sat for a long time just take it apart and clean lube all moveing surfaces.
post #8 of 11 (permalink) Old 12-21-2008, 06:28 PM Thread Starter
Verified
 
Join Date: Dec 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
alright thanks. i've got it all apart now and am looking everything over.. i'll let ya'll know what i figure out(if i find anything wrong)
smstavinoha88 is offline  
post #9 of 11 (permalink) Old 12-24-2008, 01:14 PM Thread Starter
Verified
 
Join Date: Dec 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
well i took everything apart and there was quite a bit of build up under the cover and i cleaned all that and it still doesnt want to engage. i even took the 5 inch rod out and cleaned it. that screw you were talking about is that the one that turns when you squeeze the clutch? if so would you want to tighten it or loosen it?
thanks again,
steven
smstavinoha88 is offline  
post #10 of 11 (permalink) Old 12-24-2008, 02:37 PM
wawadave
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
try loosening it a bit see if that helps.
post #11 of 11 (permalink) Old 12-24-2008, 05:49 PM
wawadave
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
when clutch is properly adjusted there should be around 1/8" of free movement on the clutch lever when its not being squeezed.

saw one bike a kid had tightened the clutch so much it could not engage.
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome