What now? - Motorcycle Forum
Bug Reports and Website Issues Only report issues with the forum itself here. Use the forums below to get help with your motorcycle issues.

User Tag List

 1Likes
  • 1 Post By Eye_m_no_angel
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 12-01-2016, 10:34 PM Thread Starter
Rough Writer
 
Oldman47's Avatar
 
Join Date: Mar 2013
Location: Forsyth, Illinois
Posts: 4,038
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
What now?

I noticed today that when I am in a thread or even a directory, I can scroll and the entire display fails to update and show me content in a reasonable time. When I scroll in a thread I get a post or two then a grey screen until the forum catches up to display the rest of the topics. When I am in a specific directory like the General tab, I get similar responses from the listing. It will show me maybe 15 subjects and them nothing new but a grey screen until I wait a while.Even when I am typing in a post like this one I have to wait a while to see what I have typed, until the display catches up. I participate in several other forums and am seeing these symptoms only on this site. Just typing this message and waiting to see what I have typed has been very frustrating but I know from experience that I appear dyslexic if I don't check my typing.
And now I am out of here. I don't need this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Victory Vision, 30,xxx miles
Oldman47 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 12-01-2016, 10:50 PM
Nightfly
 
Tobacco Road's Avatar
 
Join Date: Dec 2012
Location: S. Central Pa.
Posts: 2,273
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
 
Have you tried going back to the classic display?
Tobacco Road is offline  
post #3 of 16 (permalink) Old 12-02-2016, 06:53 AM
Super Moderator
 
Eye_m_no_angel's Avatar
 
Join Date: Apr 2009
Location: Daytona Beach, FL
Posts: 15,169
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
 
Quote:
Originally Posted by Tobacco Road View Post
Have you tried going back to the classic display?
That's what I did. I tried the new form but ended up not liking it. Too much superfluous stuff on it.
Eye_m_no_angel is online now  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 12-02-2016, 07:46 AM
Administrator
 
Dodsfall's Avatar
 
Join Date: May 2008
Location: Illinois, USA
Posts: 22,848
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
 
I haven't noticed any slow down at this point. I might not have been on when it happened.

There is some work going on with the view counters, I don't know if that is related.

2008 XL1200R

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dodsfall is offline  
post #5 of 16 (permalink) Old 12-02-2016, 10:07 AM
Retired twice: Navy and as a govt contractor
 
Critter's Avatar
 
Join Date: Dec 2012
Location: Baltimore Washington Corridor
Posts: 8,132
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
 
Quote:
Originally Posted by Oldman47 View Post
I noticed today that when I am in a thread or even a directory, I can scroll and the entire display fails to update and show me content in a reasonable time. When I scroll in a thread I get a post or two then a grey screen until the forum catches up to display the rest of the topics. When I am in a specific directory like the General tab, I get similar responses from the listing. It will show me maybe 15 subjects and them nothing new but a grey screen until I wait a while.Even when I am typing in a post like this one I have to wait a while to see what I have typed, until the display catches up. I participate in several other forums and am seeing these symptoms only on this site. Just typing this message and waiting to see what I have typed has been very frustrating but I know from experience that I appear dyslexic if I don't check my typing.
And now I am out of here. I don't need this.
When was the last time you flushed your cache? Try re-booting your computer to clear up memory. Something you should do at least weekly.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Critter is offline  
post #6 of 16 (permalink) Old 12-02-2016, 12:53 PM
American Legion Rider
 
hogcowboy's Avatar
 
Join Date: Jun 2011
Location: Texas between Fort Worth and Wichita Falls
Posts: 12,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
Garage
Quote:
Originally Posted by Critter View Post
When was the last time you flushed your cache? Try re-booting your computer to clear up memory. Something you should do at least weekly.
I agree Critter. I've had to go to a re-boot every third day since the last bunch of changes with the new format skin. It appears even if you opt for the "Classic" version you are still strapped with or carrying all the extras for that new format. You never really get away from it. You just see the old skin. A lot of overhead now that just keeps piling up. This site will soon be totally unusable if they can't get things corrected. But then maybe that was the intent. Maybe they'll soon offer better service for paying users.

2016 Indian Roadmaster
Do everything like your life depends on it. It COULD!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hogcowboy is offline  
post #7 of 16 (permalink) Old 12-02-2016, 06:41 PM
Driftless Rider
 
Jo6pak's Avatar
 
Join Date: Dec 2014
Location: Left coast of WI
Posts: 1,062
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
 
I've noticed a lot of lag and lock ups too. I just figured it was my old dying laptop.

08 Victory Vegas
RIDE OFTEN, RIDE FAR, RIDE SAFE
Jo6pak is offline  
post #8 of 16 (permalink) Old 12-05-2016, 10:12 AM
Administrator
 
mo admin's Avatar
 
Join Date: Mar 2014
Posts: 153
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Garage
This grey box issue is new to me I think, haven't heard of the behavior before. Can you grab a screenshot of what it looks like and tell me what browser you are using?

Kevin

If you need Admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mo admin is offline  
post #9 of 16 (permalink) Old 12-05-2016, 07:11 PM
Senior Member
 
Steele11b's Avatar
 
Join Date: Sep 2014
Location: PA
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
I get a lot of lag and reload on my IPad.
Steele11b is offline  
post #10 of 16 (permalink) Old 12-06-2016, 09:19 AM
Obsessively Compulsive
 
soupy1957's Avatar
 
Join Date: Apr 2014
Location: Connecticut
Posts: 3,357
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
 
It's the web..............get over it!

See ya, "oldman47!" It's been "real."

-Soupy
FLTRU103

“Just because you CAN, doesn't necessarily mean you SHOULD!!" -SDC
soupy1957 is offline  
post #11 of 16 (permalink) Old 12-06-2016, 09:58 AM
Retired twice: Navy and as a govt contractor
 
Critter's Avatar
 
Join Date: Dec 2012
Location: Baltimore Washington Corridor
Posts: 8,132
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
 
Quote:
Originally Posted by soupy1957 View Post
It's the web..............get over it!

See ya, "oldman47!" It's been "real."

Where is all the love and at Christmas time as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Critter is offline  
post #12 of 16 (permalink) Old 12-07-2016, 06:34 PM Thread Starter
Rough Writer
 
Oldman47's Avatar
 
Join Date: Mar 2013
Location: Forsyth, Illinois
Posts: 4,038
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Quote:
Originally Posted by mo admin View Post
This grey box issue is new to me I think, haven't heard of the behavior before. Can you grab a screenshot of what it looks like and tell me what browser you are using?

Kevin
I use Firefox and always use the latest version. As originally stated, I only have that issue on this forum. On theVOG I have no such issue and on the Firewood Hoarders Club I have no such issue. I shut down my browser when this site virtually stops it and things are a lot better when I restart but I stay away from here until I am done with all other forums and my E-mails because I just can't stand the slow downs.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Victory Vision, 30,xxx miles
Oldman47 is offline  
post #13 of 16 (permalink) Old 12-07-2016, 07:45 PM
Super Moderator
 
Eye_m_no_angel's Avatar
 
Join Date: Apr 2009
Location: Daytona Beach, FL
Posts: 15,169
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
 
"Firewood Hoarders Club?" Is that a code name for something or is it really for people that like to collect and stash away firewood?
Eye_m_no_angel is online now  
post #14 of 16 (permalink) Old 12-07-2016, 07:50 PM
Super Moderator
 
Eye_m_no_angel's Avatar
 
Join Date: Apr 2009
Location: Daytona Beach, FL
Posts: 15,169
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
 
Quote:
Originally Posted by soupy1957 View Post
It's the web..............get over it!

See ya, "oldman47!" It's been "real."
Had an extra cup of Beadick with breakfast?
Steele11b likes this.
Eye_m_no_angel is online now  
post #15 of 16 (permalink) Old 12-07-2016, 08:58 PM
Nightfly
 
Tobacco Road's Avatar
 
Join Date: Dec 2012
Location: S. Central Pa.
Posts: 2,273
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
 
Quote:
Originally Posted by Eye_m_no_angel View Post
Had an extra cup of Beadick with breakfast?
There is a new book out called Hownottobeadick, $11.48 hardcover. It's an etiquette guide on how not to be one.
Tobacco Road is offline  
post #16 of 16 (permalink) Old 12-08-2016, 01:57 PM
Administrator
 
mo admin's Avatar
 
Join Date: Mar 2014
Posts: 153
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Garage
Quote:
Originally Posted by Oldman47 View Post
I use Firefox and always use the latest version. As originally stated, I only have that issue on this forum. On theVOG I have no such issue and on the Firewood Hoarders Club I have no such issue. I shut down my browser when this site virtually stops it and things are a lot better when I restart but I stay away from here until I am done with all other forums and my E-mails because I just can't stand the slow downs.
Could you grab a screenshot of it? Still can't recreate on my end, and want to see what the error looks like

Kevin

If you need Admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mo admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome