Can't find Neutral on Honda Rebel? - Motorcycle Forum
First Bike / New Rider This is the place where new riders can get help from community experts

User Tag List

 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 05-08-2009, 09:07 PM Thread Starter
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Arrow Can't find Neutral on Honda Rebel?

Hi, I just bought my first bike - a 2005 Honda Rebel with 3,300 miles. Everything works great, the only trouble I'm having is finding neutral on the bike.

I've only tried when stopped, but it seems impossible to get to it. I know it's a half click between 1st and 2nd gears, but whenever I shift up it goes straight to 2nd gear, no matter how light I press up.

Is there a trick to getting it into neutral- such as by moving the bike or playing with the clutch- or is there something wrong with my bike?

Thanks!
fiveomar is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 05-08-2009, 09:10 PM
2007 Yamaha Road Star Silverado 1700
 
primalmu's Avatar
 
Join Date: May 2008
Location: Tucson, AZ
Posts: 4,484
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Garage
Sometimes its difficult to get a bike into neutral when stopped. I'd try moving the bike forward a tad and trying. If that doesn't work, move it forward, release the clutch just until it starts to grab, then pull it back in and try again.

2007 Yamaha Road Star Silverado 1700
2003 Suzuki Bandit 1200 (naked) - SOLD
1984 Honda Gold Wing GL1200 (stripped)
primalmu is offline  
post #3 of 27 (permalink) Old 05-10-2009, 01:04 PM
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have a 2009 Rebel with the same isse as well and I do regret buying this bike. If I have known there was an neutral issue I would have bought a Kawi Ninja 250. The ninja does not have this half click **** which does not work properly. Major regret.
drclark is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 05-10-2009, 01:40 PM
Senior Member
 
dustbuster's Avatar
 
Join Date: May 2008
Location: So. Calif.
Posts: 646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
replied in your other thread, but basically the same as what primalmu says. I've got the Vulcan 500, which is essentially the same set up as the Ninja 500 and do at times have this issue with neutral. It happens. If you think its a mechanical adjustment needed have it checked under warranty.

Border town, So. Cal.
Veteran USN
dustbuster is offline  
post #5 of 27 (permalink) Old 05-10-2009, 05:05 PM
2007 Yamaha Road Star Silverado 1700
 
primalmu's Avatar
 
Join Date: May 2008
Location: Tucson, AZ
Posts: 4,484
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Garage
ALL bikes can have this issue, even Kawasakis with their positive neutral finder system. It just takes some practice. Once you get the hang of it you won't think twice about it.

2007 Yamaha Road Star Silverado 1700
2003 Suzuki Bandit 1200 (naked) - SOLD
1984 Honda Gold Wing GL1200 (stripped)
primalmu is offline  
post #6 of 27 (permalink) Old 05-11-2009, 04:21 AM
Administrator
 
rexmitchell's Avatar
 
Join Date: Jan 2008
Location: THE ATX
Posts: 14,722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Quote:
Originally Posted by primalmu View Post
Sometimes its difficult to get a bike into neutral when stopped. I'd try moving the bike forward a tad and trying. If that doesn't work, move it forward, release the clutch just until it starts to grab, then pull it back in and try again.
What he said...sometimes its a feel thing, other times you may want to get the bike in neutral before you come to a complete stop.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


You may all go to Hell, and I will go to Texas. - Davy Crockett
rexmitchell is offline  
post #7 of 27 (permalink) Old 05-11-2009, 10:51 AM
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I road the Yamaha V-star and neutral was so easy to find. At dead stop the shfting was so easy. There's hardly any guess.
drclark is offline  
post #8 of 27 (permalink) Old 05-11-2009, 03:39 PM Thread Starter
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks guys! I tried the rolling forward trick and now I can get into neutral just fine!
fiveomar is offline  
post #9 of 27 (permalink) Old 05-13-2009, 02:31 PM
Squirrel Assassin
 
Ikeman's Avatar
 
Join Date: May 2009
Location: Northeast, Massachusetts
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I was getting taught on a Rebel 250cc.. I was having the same problem, where I couldn't find Neutral from 1st gear for the life of me (when stopped).. However, for some reason if I went up to second and a 1/2 click down, it was easy to find.. Weird.
Ikeman is offline  
post #10 of 27 (permalink) Old 05-13-2009, 03:13 PM
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I can't even find it from 1 to 2 or 2 to 1.
drclark is offline  
post #11 of 27 (permalink) Old 05-13-2009, 05:25 PM
Senior Member
 
InfiniteMiles's Avatar
 
Join Date: Mar 2009
Location: Michigan
Posts: 491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Just ease the clutch out a hair, and push the the bike forward a smidgen while slowly lifting with as little pressure possible.

Don't change oil trying to make it work either, and don;t use an oil with any additives, this can ruin your clutch plates.
InfiniteMiles is offline  
post #12 of 27 (permalink) Old 05-15-2009, 11:50 AM
Underpaid
 
black27696's Avatar
 
Join Date: Aug 2008
Location: Davenport, Iowa
Posts: 1,711
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
We had a girl in my MSF on a rebel that was having trouble with it. Turns out that it needed a little mechanical adjustment done to it. Luckily the guy teaching the course had been a motorcycle mechanic for 30 years. He fixed it very quickly.
black27696 is offline  
post #13 of 27 (permalink) Old 05-17-2009, 03:28 PM
Verified
 
Join Date: Mar 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
pull clutch in allll the way and youll be fine. Pull it all the way toward you.
saucemang is offline  
post #14 of 27 (permalink) Old 05-30-2009, 02:58 AM
Newbie
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Solution

I had the same problem finding neutral on my wife's '05 Rebel with 2700 miles on it. Almost regretted buying the bike. After trying many suggested "fixes", extensive research and experimentation I finally fixed the "finding neutral problem". The solution is to replace the clutch friction plates. I bought aftermarket friction plates on eBay. They worked perfect. Now the bike pops into neutral perfectly and very easily with no problems. I suspect Honda received defective clutch friction plates from their supplier in late '04 through '05 but they kept their mouth shut about it.

Also the shifting is much smoother through the gears and the idle-in-gear(clutch in) creeping is gone.

Brent
superthaix is offline  
post #15 of 27 (permalink) Old 05-30-2009, 12:10 PM
Senior Member
 
InfiniteMiles's Avatar
 
Join Date: Mar 2009
Location: Michigan
Posts: 491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Do your rebels kick when going in to first? My rebel used to slam into first if I was to light on the shifter, and would ease in if I used more pressure.
InfiniteMiles is offline  
post #16 of 27 (permalink) Old 05-30-2009, 01:39 PM
Senior Member
 
louturks's Avatar
 
Join Date: Dec 2007
Location: VA
Posts: 1,362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sometimes I have trouble getting into neutral on my Virago. If I'm parking it and am having a hard time, I shut the motorcycle off then shift into neutral
louturks is offline  
post #17 of 27 (permalink) Old 05-31-2009, 09:24 AM
Newbie
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
My wife's Rebel now shifts into 1st gear smoothly, no slamming or loud clunking sounds.
superthaix is offline  
post #18 of 27 (permalink) Old 06-01-2009, 11:04 AM
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by superthaix View Post
I had the same problem finding neutral on my wife's '05 Rebel with 2700 miles on it. Almost regretted buying the bike. After trying many suggested "fixes", extensive research and experimentation I finally fixed the "finding neutral problem". The solution is to replace the clutch friction plates. I bought aftermarket friction plates on eBay. They worked perfect. Now the bike pops into neutral perfectly and very easily with no problems. I suspect Honda received defective clutch friction plates from their supplier in late '04 through '05 but they kept their mouth shut about it.

Also the shifting is much smoother through the gears and the idle-in-gear(clutch in) creeping is gone.

Brent
Did you have to change the clutch disks as well? Please provide link to the clutch plates. Thanks.
drclark is offline  
post #19 of 27 (permalink) Old 06-01-2009, 09:00 PM
Newbie
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What you'll need.

1. You'll need the special socket for the "honda" nut that holds the clutch together.

This is the one I bought. Ebay item number 220426094264 (just copy and past this number into ebay search)

2. I also bought EBC brand clutch plates on ebay. Ebay item number 300258166370

3. You'll also need to rig up something to hold the clutch basket still while you loosing the clutch nut. I rigged up a tool with some scrap metal I had lying around. If you want a pic of my homemade tool maybe I can send it to you. Apparently this forum wont let me post links or pics until I have reached 15 posts.

4. About the clutch nut, some say it should not be reused, but another dealer said its ok to put it back on. I put it back on and again, 1 year later no problem. Just make sure you set it to factory torque specs.

I've been using Motul Synthetic oil only because it was recommended as a remedy for the finding neutral/shifting problem , though it don't fix the problem, I wasn't about to throw it out since it cost $12 a quart. I'm using it even though it EBC recommends against it. I have not noticed any problems in over a years of drive. If anything the shifting would be even smoother with synthetic oils.
superthaix is offline  
post #20 of 27 (permalink) Old 06-01-2009, 09:01 PM
Newbie
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
discs

Didn't change the discs , only the firctions plates
superthaix is offline  
post #21 of 27 (permalink) Old 06-02-2009, 02:25 AM
Newbie
 
Join Date: May 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2009?

drclark.

I just realized from your earlier post you own a 2009 and having shifting and neutral finding problems. That's the first time I hear someone reporting that problem on anything other than '04 - '05.

Maybe its best if you take it in for warranty work. There shouldn't be any shifting or neutral finding problems on an '09.

B
superthaix is offline  
post #22 of 27 (permalink) Old 06-16-2009, 04:37 PM
Registered
 
Join Date: Jun 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I bought a brand new rebel approx 2 months ago, and could not get it into neutral when stopped no matter what I tried. I complained to the Honda Sports rep and he told me they never had any complaints of this nature on the Rebel, but authorized a clutch replacement. Still does it. I feel that in the spirit of full disclosure that they should have warned me before buying of this problem.
Richard is offline  
post #23 of 27 (permalink) Old 06-16-2009, 06:43 PM
Motorcyclist
 
Join Date: May 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Richard View Post
I bought a brand new rebel approx 2 months ago, and could not get it into neutral when stopped no matter what I tried. I complained to the Honda Sports rep and he told me they never had any complaints of this nature on the Rebel, but authorized a clutch replacement. Still does it. I feel that in the spirit of full disclosure that they should have warned me before buying of this problem.
It 's the nature of the bike. I brought it in for warranty as well and Honda sales rep said there is nothing wrong with the bike. F**king Honda should tell us about this problem before we bought it. The Yamaha VStar 250 does not have this problem and I did my road test on it. Part of the test was to find neutral and if I had used the Rebel I would probably be screwed.
So ****ed with this neutal crap.
drclark is offline  
post #24 of 27 (permalink) Old 06-17-2009, 11:11 AM
Super Moderator
 
CaptCrashIdaho's Avatar
 
Join Date: Sep 2007
Location: SW Idaho!
Posts: 2,043
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Can't find neutral on a Rebel. Could you be ANY more normal?
CaptCrashIdaho is offline  
post #25 of 27 (permalink) Old 08-28-2012, 04:13 PM
Registered
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
After market friction plates

Quote:
Originally Posted by superthaix View Post
I had the same problem finding neutral on my wife's '05 Rebel with 2700 miles on it. Almost regretted buying the bike. After trying many suggested "fixes", extensive research and experimentation I finally fixed the "finding neutral problem". The solution is to replace the clutch friction plates. I bought aftermarket friction plates on eBay. They worked perfect. Now the bike pops into neutral perfectly and very easily with no problems. I suspect Honda received defective clutch friction plates from their supplier in late '04 through '05 but they kept their mouth shut about it.

Also the shifting is much smoother through the gears and the idle-in-gear(clutch in) creeping is gone.

Brent
Hi Brent,

Thanks for this info. I'm a first time rider and looking for my first bike. I found an 05 Rebel that I'm interested in, but it has this issue, too. I told the seller that I wanted him to fix the problem before I even test drove it. It's not something I want to deal with as a newbie.

I saw your post below with reference numbers for the clutch plate and tool, but didn't see a reference number for the friction plates and my eBay search didn't come up with anything specific.

Would you happen to have that info or do you remember how much they cost? I appreciate your help and insight on this issue. I probably should just walk away from the bike, but it's a good fit for me and I like the high visibility of the orange.
nadayak is offline  
post #26 of 27 (permalink) Old 09-10-2012, 08:49 PM
Verified
 
MvZiC MaN's Avatar
 
Join Date: Sep 2012
Location: Port Charlotte Fl
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I learned on a Rebel and it did the same thing.... i think it might be a Rebel thing but idk cuz my friends Lifan doesnt give me any problems and neither does my cousins Kawasaki Ninja Zx6r they both Shift right from 2nd or 1st straight to Neutral
MvZiC MaN is offline  
post #27 of 27 (permalink) Old 09-12-2012, 01:37 AM
UJM
Road Captain
 
Join Date: Aug 2012
Location: BC Canada
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The thread made me laugh. My motorcycle school used a lot of Rebels and they all had this issue. Rolling them forward a bit helped, as does getting used to it. By the end of the course I didn't even think about it.

I have 70s and 80s Honda CBs and CMs now and I can easily find neutral by mistake, like when I don't kick hard enough from 1st and I'm slowing down in traffic. Vroom VROOM. Oh s***!
UJM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome